The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can't install addons

Discussion in 'General Discussion' started by foxphile, May 16, 2007.

  1. foxphile

    foxphile Registered

    Joined:
    Mar 9, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    i've got this message when i enter addons page from cPanel

    cPAddon cPanel::CMS::E107
    ---------------------------------------------------
    This is a cPanel packaged module. (v0.1)

    Website http://e107.org/

    and that's it. it's the same for every addons.
    i've tried uninstall all addons from whm then run #/scripts/upcp --force and nothing solve.

    anyone have any idea what's happening?


    thanks in advance.
     
  2. Jorge

    Jorge Well-Known Member

    Joined:
    Feb 19, 2003
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Do you fixed it? I'm having exactly the same problem.
     
  3. d_t

    d_t Well-Known Member

    Joined:
    Sep 20, 2003
    Messages:
    243
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Bucharest
    Check the cPanel logs: /usr/local/cpanel/logs/error_log

    In my case, there was a problem with access right to yaml file (it was owned by root). I changed the owner and works fine:

    Code:
    chown ename:ename /home/ename/.cpaddons/cPanel\:\:Support\:\:cPSupport.0.yaml
    Later: see also http://forums.cpanel.net/showthread.php?p=306383#post306383
     
    #3 d_t, May 26, 2007
    Last edited: May 26, 2007
Loading...

Share This Page