CheopsH

Registered
Dec 13, 2016
4
1
3
Edegem
cPanel Access Level
DataCenter Provider
How can I install php-tidy modules?

We run CloudLinux 7.3 with WHM 60.0 (build26)
In EasyApache4 I get the following error:

This profile includes the following packages that are not supported on this server:
  • php53-php-tidy
  • php54-php-tidy
  • php55-php-tidy
  • php56-php-tidy
  • php70-php-tidy
  • php71-php-tidy
A new customer would like to use php-tidy.
How can I install it?

When I customize a package tidy is not in the list to choose from.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,215
363
Hello,

CentOS 7 does not support this module, so you won't be able to install it with EasyApache 4 on CentOS/CloudLinux 7 systems. This is documented at:

PHP Options - EasyApache 4 - cPanel Documentation

We do have an internal case open (EA-4031) to add support for PHP-Tidy on CentOS 7 systems, however there's currently no time frame available on when it might get included.

Thank you.