"Can't locate Net/LibIDN.pm (DNSONLY) [case 59129]

cPanelNick

Administrator
Staff member
Mar 9, 2015
3,481
35
208
cPanel Access Level
DataCenter Provider
Same issues at my end, I have 4 DNSonly servers

But now receiving email from cron:

Output from your job 3 [4] [5] and so on...

exit level [die] [pid=15389] (Unable to compile update information)

Any ideas why?
Nick,

I followed your ticket (this was the first time I saw this error reported), and I am posting this here just for everyone's benefit. This issue is unrelated to libidn and dns. It pertains to reporting update failures and has been resolved in case 59070 which is also pending QA.
 

minotauro

Well-Known Member
Jan 19, 2004
89
0
156
Nick,

I followed your ticket (this was the first time I saw this error reported), and I am posting this here just for everyone's benefit. This issue is unrelated to libidn and dns. It pertains to reporting update failures and has been resolved in case 59070 which is also pending QA.
Nick,

I have the same problem after libidn fixed (ERROR: "exit level [die] [pid=21965] (Unable to compile update information"). This occuring in my 5 servers DNS only. How to fix it?

Thank you,
Minotauro.
 

Nick57

Well-Known Member
Jul 19, 2005
103
0
166
cPanel Access Level
Root Administrator
Case 59129 has been resolved in version 11.32.2 (build 26) and later. To see if this version has propagated to your update tier yet, visit Downloads - cPanel Inc.
Just wondering when this patch will be applied to the DNSonly servers?
I am still getting this compile error and running version [WHM 11.32.2.28 - X 3.9]

exit level [die] [pid=6586] (Unable to compile update information)
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,212
13
313
Houston, TX
cPanel Access Level
Root Administrator
Just wondering when this patch will be applied to the DNSonly servers?
I am still getting this compile error and running version [WHM 11.32.2.28 - X 3.9]

exit level [die] [pid=6586] (Unable to compile update information)
We no longer have a separate DNSONLY build. So if you run DNSONLY Release tier, your version should be the same as cPanel & WHM Release tier.

As for that error, I'd strongly suggest letting our technical analysts take a look at that for you.