The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

!!! Can't login on users Cpanel via WHM !!!

Discussion in 'General Discussion' started by Berbox, Apr 10, 2005.

  1. Berbox

    Berbox Well-Known Member

    Joined:
    Apr 4, 2005
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Belgium
    Hello,

    On a server with more then 400 account I can’t login anymore to the users cpanels via the “list accounts” screen. When I click on the Cpanel logo for the user in this screen I get the login page of Cpanel with the following error “Login Attempt Failed!”

    It is also impossible to access the cpanels via http://serverdomain.com:2082. I get the same screen as in previous paragraph.

    Is there any way to get on the cpanels in an other way via root access.
    What can be the problem?
    Where are the files with the passwords of the users cpanels located?
    Is there a script available from cpanel that fix this issue?

    Thanks in advance
     
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    What version of cpanel are you on? Maybe there's been a change that requires an update.
     
  3. Berbox

    Berbox Well-Known Member

    Joined:
    Apr 4, 2005
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Belgium
    Hello Squirel

    I'm run under FreeBSD 4.9-RELEASE i386 - WHM X v3.1.0 with cPanel 10.0.0-R11
    This is some of the latest releases.

    It is also weird that my password for the root shell access isn't the same as my WHM password.
    Any explanation for it?

    Thanks
     
  4. Berbox

    Berbox Well-Known Member

    Joined:
    Apr 4, 2005
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Belgium
    The problem is solfed.

    There was a file named "shadow" in /etc that was conflicting whith the master.passwd file of FreeBSD. This caused also that the WHM password an shell password was different.
     
Loading...

Share This Page