The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant Login onto incomming mail server

Discussion in 'E-mail Discussions' started by ArgonX, Nov 5, 2006.

  1. ArgonX

    ArgonX Registered

    Joined:
    Nov 1, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I just got my new dedicated server and i setup mail accounts on 2 servers but i am having error like not accepting my password or so.. Did anyone had this issue or any problems similar ?

    this is msg:


    Task 'mail.hostname.com - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts. The server responded: -ERR Login failed.'


    pls help.. tnx
     
  2. david510

    david510 Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    473
    Likes Received:
    0
    Trophy Points:
    16
    Make sure the domain you are trying to configure in your outlook has started resolving from your server and its nameservers are propagated fine.
     
  3. Alycad

    Alycad Registered

    Joined:
    Jun 19, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi there,

    Having the same problem here. How do u fix this?

    Alvaro
     
  4. david510

    david510 Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    473
    Likes Received:
    0
    Trophy Points:
    16
    Run the following command from the command prompt of your local machine and see if you are getting connecting to the mail server.

    telnet mail.domain.com 25
     
  5. 4u123

    4u123 Well-Known Member
    PartnerNOC

    Joined:
    Jan 2, 2006
    Messages:
    765
    Likes Received:
    1
    Trophy Points:
    18
    Had this problem with a customer that was moved from one server to another. He was the only one with the problem. There are alot of forum posts here about this problem and it would seem to be caused by a number of things.

    The main symptom is that suddently for no apparent reason the customer cant login to pop or smtp but webmail works fine - so its safe to assume that the password is correct but the problem is with the email account(s)

    I tried all sorts of options but in the end I got him to delete the addresses with the problem and create new ones - that fixed it.
     
Loading...

Share This Page