The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Login To cPanel/WHM After APF/BF Install

Discussion in 'General Discussion' started by dkz, Nov 14, 2004.

  1. dkz

    dkz Well-Known Member

    Joined:
    Sep 10, 2004
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    Hello,

    I can't log in to cPanel/WHM and I think it is because I installed APF/BFP. I have tried to remove both programs but the same thing keeps happening. I did enter my Proxy server IP into BFP and able to login to WHM/cPanel. Without the proxy the connection times out.Since then I deleted the ip addresses and tried to delete APF/BF but the problem is still there. I have also entered my computers IP address but that doesn't work. APF does have the correct ports open. You can go to ideffects.com:2082 to see the connection times out. If you have a suggestion, great! But for now I need to completly remove APF/BF from my server.

    Thank you for your help!
     
  2. compunet2

    compunet2 Well-Known Member

    Joined:
    Feb 21, 2003
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    16
    Once you remove APF, type:
    iptables --flush
     
  3. lloyd_tennison

    lloyd_tennison Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    698
    Likes Received:
    1
    Trophy Points:
    18
    To remove it from autostart, run this:

    chkconfig --del apf


    Did you used the instructions from
    HTML:
    http://www.webhostgear.com/61.html
    ?

    Although in one box I had to add 2082 and 2086 to outgoing, but all other boxes worked correctly without.
     
  4. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    /etc/init.d/apf stop
    iptables -F

    and just to be safe,

    service iptables stop

    as well just in case apf decides to suddenly put the rules in again.

    now nano or pico /etc/apf/conf.apf and make sure egress is turned OFF and make sure 2082, 2083, 2086, 2087, 2095, 2096 is in the TCP port section of Ingress.

    make sure UDP port 53 is also added in ingress.

    if you want help configuring apf/bfd, feel free to email me and i will help you out.
     
  5. dkz

    dkz Well-Known Member

    Joined:
    Sep 10, 2004
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    Hey,
    Thanks for the posts! I figured out it was a local issue on my part. My DSL modem's internal firewall for some unknown reason started blocking a lot of ports. I upgraded the firmware and it was fine after that.
     
Loading...

Share This Page