The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can't login to cpanel

Discussion in 'General Discussion' started by alnany, Aug 25, 2003.

  1. alnany

    alnany Registered

    Joined:
    Apr 1, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I recently moved my server from fastservers.net to rackshack. After the move, most of the account are unable to login to cpanel. Strange because FTP and webmail access still works, but http://www.domain.com:2082 doesn't work. Does anyone know how to fix this? Thanks.

    cPanel.net Support Ticket Number:
     
  2. alnany

    alnany Registered

    Joined:
    Apr 1, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    No error message, just keeps on asking for login then after 3 times it says invalid login.

    cPanel.net Support Ticket Number:
     
  3. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Try changing the password via whm to the same password.

    cPanel.net Support Ticket Number:
     
  4. alnany

    alnany Registered

    Joined:
    Apr 1, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    That was the first thing I tried, didn't work though. Also tried restarting cpanel, that didnt work either.

    Let me explain this more in depth:

    The server is a new box with rackshack. I requested for additional IPs with them. They told me that they'll have to move my server to a new IP because they've ran out of IPs on my subnet. So, my server was moved and my main IP was changed.

    Now, I failed to changed my IP to the new one when I copied all the accounts over from my old server. At first, none of the name based sites worked because it was still trying to resolve to the old IP. This problem was solved when I reassigned IP for each name based domain through WHM. I'm thinking it is the same problem that causes me unable to login to cpanel? But it is strange because FTP login still works and webmail login works as well. Is there a file I can manually edit to fix this problem? Please advise.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page