The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Login to pop3, imap or 110 ? ;))

Discussion in 'E-mail Discussions' started by justin.valceanu, Nov 29, 2007.

  1. justin.valceanu

    justin.valceanu Registered

    Nov 19, 2007
    Likes Received:
    Trophy Points:
    SOLUTION: Can't Login to pop3, imap or 110 ? ;))

    neither do i ;))

    cpanel 11 has a problem.
    let me try to explain:

    i have 2 servers at the planet. i tried to copy the account through WHM from the old server to the new server but i coulden't - "connection timed out" so i did the process manualy:



    1. Log into the server that your copying the accounts from via SSH
    2. type '/scripts/pkgacct [username]'
    3. type 'scp cpmove-[username].tar.gz root@[NEWSERVERIP]:/home/'
    4. Log into the [NEWSERVER] via SSH
    5. type '/scripts/restorepkg [username]'

    everything was fine until i've got to the point to set up my email.

    pass: password

    diden't work. all imput data was ok. i deleted the account and recreated. the same i used the autoconfig for outlook. the same: DIDEN'T WORK. i opend a support tiket to the planet ... maybe they will help. theyr response was fast: "I am not sure what is causing this. I created a test account on one of the domains but still couldn't login on port 110. I am going to leave this for another tech to look at since I have done all that I know to do."

    i logged in my root account on the new server and:

    tail -f /var/log/maillog

    LOGIN FAILED,, ip=[]
    the email were coming and they were stored ..... but ....

    i tryed to login via webmail it worked but i coulednt see mails [username or password invalid]
    thus i figured out that the account data is ok .

    then after 2 days spent on this forums, after force reinstall everthing that had to do with pop3 and imap and perl and convert and reconvert the mailbox and reconvert everithing the result was the same: I could not LOGIN !!!

    the strange part was that i could login to webmail with the domain username and password and i could see all email accounts and new messages ... so i told myself: wtf /!?!

    so ... when i was ready to do an os reload and do everithing manualy, i got a tip from somebody that has nothing to do with linux or domains: "it may be from the firewall ... "

    the firewall of course is csf :D good stuff. i knew it wasen't from the firewall becouse everithing with pop3 was disabled ....

    but i went on the csf forums and i found a thread there: somebody had the same problem that i had: he couldn't login !!! he posted the solution: delete the current dns zones of the domain that you cannot login to email and recreate them.

    i could not login becouse the authdaemon could not make the corret authentication becouse the domain names waren't tidet up correcly to their owner !!! after doing that all my email started flowing in my thunderbird inbox ... i was happy and amazed. i would never think that to auth myself for a email account i needed the permisions from the dns .... (big question sign).

    now comes the funny part: i submited a tiket to the planet support and i think i submited this to cpanel olso. (this was 2 - 3 days ago)

    last night i was ready to sleep and i recived an email: lfd: SSH login alert for user root from (

    i logged in an send a to his tty how are you ? get out from my server !

    he was out.

    this morning in my support panel at the planet:

    a response: "I have escalated your server's email problem to cpanel. We will update you when we hear back from them. Thank you for your patience.
    the nice response: "A cpanel technician tried to log into your server via ssh to work on the problem but was told by the root user to leave the system. Is it all right for them to log back in to work on the problem?"

    now i`m really emabarsed :)

    after i post this .... i`m gonna post a reply in my support center telling them that i fix the problem and i`m sorry that i diden't reply them sooner.

    so ... brothers and systers from cpanel and csf:
    if you cannot login to your email account, and youu've tryed em`all, just delete the dns zones and add them back again - this worked for me

    Greetings From Romania
    Good Day and NO Bugs
    #1 justin.valceanu, Nov 29, 2007
    Last edited: Nov 29, 2007
  2. Mycool

    Mycool Member

    Dec 5, 2007
    Likes Received:
    Trophy Points:
    I have had a similar issue. We transferred some accounts and could not login to mail remotely or via webmail. login and password rejected. After restarting the courier-authlib service I was able to login to mail accounts.

Share This Page