The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can't park a domain name with tld .CN

Discussion in 'General Discussion' started by nicklas, Aug 13, 2007.

  1. nicklas

    nicklas Well-Known Member

    Joined:
    Dec 22, 2005
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Hi,

    I am not sure if it is debt to the amount of updates or just a bug.
    But I can't park a domain with the the tld .CN

    I got following message;
    =================
    Error from park wrapper: Sorry, cannot determine nameserver IPs. Please make sure that the domain is registered with a valid domain registrar.

    Domain name is registered for several months now!!!
    The Name Servers are working correct and are used for same amounts of months.

    If I look the domain up with domaintools all info are correct and the nameservers point to right direction.

    What can be wrong?
     
  2. ToddShipway

    ToddShipway Well-Known Member

    Joined:
    Nov 13, 2006
    Messages:
    300
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Houston, TX
    I have tested this and it doesn't appear to be a bug. I recommend disabling whois lookups in WHM >> Tweak settings to stop the server from attempting a lookup on the domain before adding it.
     
  3. nicklas

    nicklas Well-Known Member

    Joined:
    Dec 22, 2005
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Hi,

    Only After updating this morning to latest version of cPanel Release it did work.

    Thanks.
     
Loading...

Share This Page