The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Receive Email from Yahoo

Discussion in 'E-mail Discussions' started by Pinoywh, Aug 17, 2005.

  1. Pinoywh

    Pinoywh Active Member

    Joined:
    Feb 4, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    I have one server that can't received any email from Yahoo. I tried running /scripts/exim4 --force and other scripts but to no avail... (/etc/localdomains are fine) Here is what I received from the bounced email in yahoo:

    This is the qmail-send program at yahoo.com.
    I'm afraid I wasn't able to deliver your message to the following
    addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <email@domain.com>:
    99.99.99.99 does not like recipient.
    Remote host said: 550-web30007.mail.mud.yahoo.com [68.142.200.70] is
    currently not permitted to
    550-relay through this server. Perhaps you have not logged into the
    pop/imap
    550-server in the last 30 minutes or do not have SMTP Authentication
    turned on
    550 in your email client.
    Giving up on 99.99.99.99

    Any help?

    Thanks in advance.
     
  2. neonix

    neonix Well-Known Member

    Joined:
    Oct 21, 2004
    Messages:
    124
    Likes Received:
    2
    Trophy Points:
    0
    If you offer shared hosting, check if an account yahoo.com has been setup on your server and delete it.

    select the option to prevent setup of common accounts like yahoo, hotmail in cpanel/whm.
     
  3. elix

    elix Well-Known Member

    Joined:
    Jan 18, 2005
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Or, even better, make sure there is no DNS zone for Yahoo.com, if there is, delete it right away. To prevent something like this from happening again, goto Tweak Settings under Server Setup in root WHM, and then check "Prevent users from parking/adding on common internet domains. (ie hotmail.com, aol.com)". After that, scroll down and hit save.

    :) Regards,
     
  4. Pinoywh

    Pinoywh Active Member

    Joined:
    Feb 4, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    I can't find any account using "yahoo.com" and also the option to park commong domains are already checked by default on my server.... what do you think more is the problem?

    Thanks again
     
  5. Pinoywh

    Pinoywh Active Member

    Joined:
    Feb 4, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    Any more help? How can I find this "yahoo.com", I searched for locate yahoo.com, I found some html but no emails and dns... how can I search inside DNS files and Emais?

    Thanks
     
  6. elix

    elix Well-Known Member

    Joined:
    Jan 18, 2005
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Log into root WHM and goto DNS Functions, and then click on Edit a DNS Zone, see if yahoo.com is selectable. That would be the easiest way. Otherwise, you can try looking up Yahoo's current record and then manually creating one that matches.

    BTW, are all e-mail addresses on the server suffering from this?

    Regards,
     
  7. Pinoywh

    Pinoywh Active Member

    Joined:
    Feb 4, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    HI,

    There is none. I tink it is about open relay, I think the mail server becomes open relay, How can I correct this?

    Thanks
     
  8. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    It is highly unlikely that you have an open relay unless you have seriously been playing around with exim.conf. More likely is that you have compromised php scripts and spammer exploits running.
     
  9. Pinoywh

    Pinoywh Active Member

    Joined:
    Feb 4, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    HI,

    Yes, I run some tests and it return as negative besides in dnsreport.com where it suspects one of the mailserver......

    Anybody can help? I really can't find what is wrong...

    Thanks
     
  10. elix

    elix Well-Known Member

    Joined:
    Jan 18, 2005
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    In root WHM, goto Email, and then click on Mail Troubleshooter. Once you're there type in an @yahoo.com address. See what the result there is.

    Regards,
     
  11. Pinoywh

    Pinoywh Active Member

    Joined:
    Feb 4, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    THanks for the reply. I run a tests and I got no errors or something. I want a test for incoming from yahoo...this is where my problem is..... I also tried sending from gmail, I also can't received... and this is happening to any domain / email account in the server.
     
  12. shashank

    shashank Well-Known Member
    PartnerNOC

    Joined:
    Apr 12, 2003
    Messages:
    159
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    The error :

    <email@domain.com>:
    99.99.99.99 does not like recipient.
    Remote host said: 550-web30007.mail.mud.yahoo.com [68.142.200.70] is
    currently not permitted to
    550-relay through this server. Perhaps you have not logged into the
    pop/imap
    550-server in the last 30 minutes or do not have SMTP Authentication
    turned on
    550 in your email client.
    Giving up on 99.99.99.99

    shows up when the domain is missing in /etc/localdomains . But as you said that is fine then this surely looks to be a change isuse with exim.conf . Try replacing the .buildtest one and see it it works.
     
  13. Pinoywh

    Pinoywh Active Member

    Joined:
    Feb 4, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    I tried using exim.conf.buildtest and the problem is still in there. I still can't receive email from yahoo. I check if the firewall or named is the culprit but still the same......

    Anybody have this expereienced before?

    Thanks
     
  14. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Can you send successfully to yahoo addresses ?

    Anyway can you try disabling ssl/tls via the "tls_advertise_hosts" setting in your exim.conf. It might help.
    It's worth a try. Anyway update me of the status
     
  15. Pinoywh

    Pinoywh Active Member

    Joined:
    Feb 4, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    HI,

    I can send without a problem, only receiving. I disabled tls_advertise_hosts but still the same problem... I'm really lost on this case....

    Thanks in advance...
     
  16. Pinoywh

    Pinoywh Active Member

    Joined:
    Feb 4, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    A friend informed me that by changing the Base IP of the server this will be solved... BUt I think it is not logical....

    What do you think?
     
  17. twridings

    twridings Registered

    Joined:
    Jun 7, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello,
    About 2 days ago we received notice (from a customer) of a similar problem. It's the same error message:
    -----------------------
    Hi. This is the qmail-send program at yahoo.com.
    I'm afraid I wasn't able to deliver your message to the following
    addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    :
    xx.xx.xxx.xx does not like recipient.
    Remote host said: 550-web31802.mail.mud.yahoo.com [68.142.207.65] is
    currently not permitted to
    550-relay through this server. Perhaps you have not logged into the
    pop/imap
    550-server in the last 30 minutes or do not have SMTP Authentication
    turned on
    550 in your email client.
    Giving up on xx.xx.xxx.xx.
    ------------------------

    However, in this case, the customer has a forward setup directing email (coming in to one of their addresses) to a Yahoo email address and is receiving this as a bounce message from Yahoo.
    I have checked all the things suggested here and have also setup a forward on another account (on the same server) to a Yahoo email address which worked without error. I have also verified that email can be sent from a Yahoo account without error.
    The customer has had this forward setup for over a year and it just started this behavior recently. There have been no changes made to any mail related config files by anyone in our organization in some time. That I know of at this point, it's just the one account that is experiencing this problem.
    I'm not sure if this will provide any useful clues into the matter, but I will certainly post any further information I get on the subject.

    Travis R
    Sureshot Hosting
    http://www.sureshothosting.net
     
  18. Pinoywh

    Pinoywh Active Member

    Joined:
    Feb 4, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    #18 Pinoywh, Aug 19, 2005
    Last edited: Aug 19, 2005
  19. Pinoywh

    Pinoywh Active Member

    Joined:
    Feb 4, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Anybody can help???!? :(
     
  20. irmin

    irmin Registered

    Joined:
    Jul 28, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have the same problem with MSN mail.
     
Loading...

Share This Page