The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't receive gmail, yahoo mail, etc.

Discussion in 'E-mail Discussions' started by gdgray, Feb 15, 2005.

  1. gdgray

    gdgray Member

    Joined:
    Nov 11, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Some of our clients have reported that they can't receive email from gmail.com, yahoo.com and some co.uk domains. Our logs don't show any problems but gmail can't seem to connect, returning the following error:

    Technical details of permanent failure:
    PERM_FAILURE: SMTP Error (state 8): 500 unrecognized command

    Other mail services have no trouble at all and I can telnet to the port just fine from other hosts outside our network. Has anyone else had a similar problem?

    Greg
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You have have both an A record correctly configured for your servers hostname, and a rDNS PTR record setup for your main IP address?
     
  3. rviradia

    rviradia Well-Known Member

    Joined:
    Jul 25, 2005
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    I am have them same problem, any luck with this?

    Thanks

     
  4. fuzzie

    fuzzie Well-Known Member

    Joined:
    Oct 12, 2002
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Same problem.
    I have the A record.
    Anyone solve this yet?
     
  5. rviradia

    rviradia Well-Known Member

    Joined:
    Jul 25, 2005
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    my problem had a simple fix, for some reason the domain was missing from /etc/localdomains
     
  6. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    I could be wrong, but check on the permission set to your log files /var/log/ especially /var/log/maillog and exim itself. You also might want to add Qmail and other rejected domains in your mail server whitelist.
     
Loading...

Share This Page