Can't receive mail only from Hotmail...

rajajagadesh

Registered
Nov 6, 2006
3
0
151
Hi Guys...

I need help....

The user can't receive the mails from hotmail only, but he receives mails from other accounts...

Here I pasted the log for the reference.....

2006-11-29 07:42:13 H=(bay0-omc2-s22.bay0.hotmail.com) [65.54.246.158] F=<[email protected]> rejected RCPT <[email protected]>: Sender verify failed

Thanks in advance....

With Regards,
Raja Jagadeesan...
(+91-9942714663)
 

procam

Well-Known Member
Nov 24, 2003
122
0
166
Hi Guys...

I need help....

The user can't receive the mails from hotmail only, but he receives mails from other accounts...

Here I pasted the log for the reference.....

2006-11-29 07:42:13 H=(bay0-omc2-s22.bay0.hotmail.com) [65.54.246.158] F=<[email protected]> rejected RCPT <[email protected]>: Sender verify failed

Thanks in advance....

With Regards,
Raja Jagadeesan...
(+91-9942714663)
Main >> Service Configuration >> Exim Configuration Editor

Turn off Use callouts to verify the existence of email senders.
& Verify the existence of email senders.

This will fix it!
 

Stefaans

Well-Known Member
Mar 5, 2002
461
4
318
Vancouver, Canada
2006-11-29 07:42:13 H=(bay0-omc2-s22.bay0.hotmail.com) [65.54.246.158] F=<[email protected]> rejected RCPT <[email protected]>: Sender verify failed
This is telling you that [email protected] does not exist. I do not see why this is a problem for you -- I do not want to receive email (SPAM) from invalid addresses, do you?

Turn off Use callouts to verify the existence of email senders.
& Verify the existence of email senders.
Procam, that is a terrible idea. Denying email with invalid addresses is one of your best weapons against SPAM :eek:
 
Last edited:

procam

Well-Known Member
Nov 24, 2003
122
0
166
Its most likely the callouts try just turning that off first and see if it clears up~
If not try the other but its usually the callouts and it wont make a huge difference to turn callouts OFF~