Can't restore account from cpmove backup

izghitu

Well-Known Member
Aug 9, 2006
62
2
158
Hi,

I was trying to migrate an account from one cpanel server to another. When using the transfer tool I get error:
RESTORE: Account “”: Account Restore Failed: “The system could not load the cPanel user attributes file from the archive because of an error: The system failed to open the file “/home/cpanelpkgrestore.TMP.work.IeGglHVIBeoJKQ34/safe_to_read_archive/contents/cp/” for reading because of an error: No such file or directory at /usr/local/cpanel/Whostmgr/Transfers/Utils.pm line 204. ”

I tried to create a manual backup from command line on the source server then migrate the cpmove file and tried a manual restore using command line and get the same problem.

What am I doing wrong?
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,254
463
I tried to create a manual backup from command line on the source server then migrate the cpmove file and tried a manual restore using command line and get the same problem.
Hello,

Is there sufficient disk space on the source and destination servers? Do you receive any errors when attempting to extract the archive manually?

Thank you.
 

zoltangal

Registered
Dec 6, 2013
3
0
1
cPanel Access Level
Root Administrator
I have the same problem:

Account “cloud”: Account Restore Failed: “The system could not load the cPanel user attributes file from the archive because of an error: The system failed to open the file “/home/cpanelpkgrestore.TMP.work.l4uv151hJ8Q0cedv/safe_to_read_archive/contents/cp/cloud” for reading because of an error: No such file or directory at /usr/local/cpanel/Whostmgr/Transfers/Utils.pm line 222. ”

I have enough space, and no problem extracting the file manually.
 
Last edited:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,254
463
I have enough space, and no problem extracting the file manually.
Hello,

Could you verify how you are attempting to restore the account, and what method you used to extract the archive successfully? Was the "cp/cloud" cPanel user file available when you extracted it manually?

Thank you
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,254
463
What's the specific error message you are receiving? Also, could you provide answers to the questions asked to the original poster?

Thank you.