Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Can't run perl Logwatch anymore

Discussion in 'General Discussion' started by xwing777, Dec 27, 2004.

  1. xwing777

    xwing777 Active Member

    Oct 25, 2003
    Likes Received:
    Trophy Points:
    Since december logwatch does not send the FTP info as before. Running proftpd as allways nothing really was changed other than kernal upgrade, Clam upgrade (using ) and RBL using the Exim Configuration Editor. *Note= emails work fine without any errors in the logs.

    I have un-installed it and re-installed (latest version) but still the same.

    Another weird thing i cannot manually run it, i used to be able to do it though. I do have /etc/cron.daily/00-logwatch so i tried running perl /etc/log.d/scripts/ but nothing gets sent out.

    I do get an email around 4am automatically though sp it appears the cron for logwatch does run. My questions are:

    1) Why can i not manually run logwatch so it emails me then?

    2) What would have changed that i no longer get FTP details as before?

    Any ideas on what to check, tests to do, track down the problem would be helpful.

    I do have [all reports] selected in logwatch config and nothing was ever changed in it either.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice