The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't send email (from my IP)

Discussion in 'E-mail Discussions' started by cooldude7273, Dec 18, 2005.

  1. cooldude7273

    cooldude7273 Well-Known Member

    Joined:
    Jan 11, 2004
    Messages:
    359
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Roswell, GA
    Yo!

    After spending many days with cPanel tech support people, I thought I would ask the cPanel community if they had any ideas.

    Ok, I cann't send email from my computer, or any computer on my network, using any combination of settings.

    I logged on to my neighbor's wireless network for a sec (bad me, I know), and there I could send mail flawlessly using the same settings as I have previously.

    Exact error:
    Code:
    Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: '140.186.181.65', Server: 'mail.number1host.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10053, Error Number: 0x800CCC0F
    Port 26 does not work either, and SMTP Tweak is disabled.

    So it has something to do with the server not liking my IP.

    Ideas?

    Thanks!
     
  2. RickG

    RickG Well-Known Member

    Joined:
    Feb 28, 2005
    Messages:
    238
    Likes Received:
    2
    Trophy Points:
    168
    Location:
    North Carolina
    Its very possible that your ISP (but not your wireless neighbor) is blocking outgoing mail on port 25.

    As a quick test, I would try:

    1) WHM >> Service Configuration >> Service Manager >> exim on another port. Use 587 which is a "standard" for authenticated smpt connections.

    2) Make certain in your email client you change the advanced options to use 587 as the Outgoing Server SMTP port.

    Give that a go and report back ...
     
  3. cooldude7273

    cooldude7273 Well-Known Member

    Joined:
    Jan 11, 2004
    Messages:
    359
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Roswell, GA
    That port works!

    But I know my ISP dosn't block port 25, as their own connections run on port 25 and work fine.

    Thanks for your help, I suppose I'll have to use that for now - amazing in 28 miniutes, someone fixed my problems that cPanel couldn't do in a week.
     
  4. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,601
    Likes Received:
    51
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    of course they wouldn't block their own SMPT only remote
     
  5. cooldude7273

    cooldude7273 Well-Known Member

    Joined:
    Jan 11, 2004
    Messages:
    359
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Roswell, GA
    Guess that explains why the cPanel people had it working for them - must be the ISP.

    Thanks for all your help!
     
  6. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    193
    Location:
    Minneapolis, MN
    Go to http://www.cpanel.net/support/index.htm and read Support Guidelines. If you have followed these guidelines, you wouldn't have to wait for a week.
     
  7. cooldude7273

    cooldude7273 Well-Known Member

    Joined:
    Jan 11, 2004
    Messages:
    359
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Roswell, GA
    The Guidelines suggest that I look into the support forums. Which I did, I searched and did not find the answer.
     
Loading...

Share This Page