The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't send email over outgoing + TLS with Outlook 2016

Discussion in 'E-mail Discussions' started by Marion Renaldo Rotinsulu, Sep 19, 2015.

  1. Marion Renaldo Rotinsulu

    Joined:
    Sep 19, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indonesia
    cPanel Access Level:
    Website Owner
    Hi,

    I am using a CPanel for administrating my company's website. We are hosted the website in a Hosting provider in our country.

    My company's has been upgraded the Outlook to new version Outlook 2016 and until this time we can't retrieve email using the new version of Outlook.

    My Provider said the main idea behind this issue is Outlook 2016 doesn't support TLS.

    I'm not a hundred percent believes that TLS is the main problem in this issue. Did someone or CPanel expert could help us with this problem?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Here's a thread on the Outlook forums that should answer this question:

    Outlook for Mac 2016 TLS 1.1

    It's possible the SSL cipher settings your hosting provider is using to meet PCI compliance standards will not allow for connections from certain email clients with specific connection requiements.

    Thank you.
     
Loading...

Share This Page