Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

can't send email: "post script, list not found"

Discussion in 'E-mail Discussion' started by kahoz, May 23, 2004.

  1. kahoz

    kahoz Well-Known Member

    Joined:
    Nov 7, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Portugal
    hi.
    looks like i have a problem when i try to send an email to a address hosted on one of my servers..

    "
    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

    pipe to |/usr/local/cpanel/3rdparty/mailman/mail/mailman post mail_domain.com
    generated by mail@domain.com
    local delivery failed

    The following text was generated during the delivery attempt:

    ------ pipe to |/usr/local/cpanel/3rdparty/mailman/mail/mailman post mail_domain.com
    generated by mail@domain.com ------

    post script, list not found: mail_domain.com

    ------ This is a copy of the message, including all the headers. ------

    (....)
    "

    this email was suposed to be fowarded to another one.

    i already tried upcp, convertmailman2, mailman212 but no one solved the problem.

    thanks in advance.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 kahoz, May 23, 2004
    Last edited: May 23, 2004
  2. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    166
    Did you ever figure out how to fix this problem? One of my users is getting the same error.
     
  3. kahoz

    kahoz Well-Known Member

    Joined:
    Nov 7, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Portugal
    try /scripts/reinstallmailman :D

    edit: i don't exacty remember what i did, since this was a long time ago.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #3 kahoz, Jun 30, 2004
    Last edited: Jun 30, 2004
  4. kahoz

    kahoz Well-Known Member

    Joined:
    Nov 7, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Portugal
    or try to create a mailing for the email that doesn't work, than delete it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice