The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can't send email to non server accounts from one address

Discussion in 'E-mail Discussions' started by bobbybobbertson, Mar 28, 2004.

  1. bobbybobbertson

    bobbybobbertson Well-Known Member

    Joined:
    May 30, 2003
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    My server has about 20 websites on it. The email on all the accounts except for one are working properly.

    I have one website account that cannot send emails to addresses not on the server. It can send emails to other email addresses that have a website on the server, but it can't send anything off the server.

    All other accounts have no problems sending email anywhere.

    Any ideas where to start debugging?
     
  2. elleryjh

    elleryjh Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    What's happening to the messages? Bouncing? What's the error?
     
  3. bobbybobbertson

    bobbybobbertson Well-Known Member

    Joined:
    May 30, 2003
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Outlook express won't send them. it gives an "unknown error". I have not changed any settings lately, and I have other accounts in outlook that are working just fine (with the same server).

    In fact if I use another account that is working, and change the login, it stops working and the above error happens. So I think its a problem with the server not accepting email for this domain.
     
  4. bobbybobbertson

    bobbybobbertson Well-Known Member

    Joined:
    May 30, 2003
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Well... now it appears to be happening to more but not all of my accounts.

    this is the exact error:
    An unknown error has occurred. Subject 'test', Account: 'webmaster at edited-mysite.com', Server: 'mail.edited-mysite.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0B

    What is the SSL? port 25 isn't SSL is it?
     
    #4 bobbybobbertson, Mar 28, 2004
    Last edited: Mar 28, 2004
  5. bobbybobbertson

    bobbybobbertson Well-Known Member

    Joined:
    May 30, 2003
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    After doing some research, it appears the the IP address is not getting put into /etc/relayhosts after a I check my email with pop.
     
Loading...

Share This Page