The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Send Email

Discussion in 'E-mail Discussions' started by byteme, Mar 2, 2004.

  1. byteme

    byteme Member

    Joined:
    Feb 13, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    One of the servers that I am in charge recently started having problems with email. You are able to receive email but cannot send email. Does anyone know how I could fix this? I need to get it fixed as soon as possible but I have tried everything I can think of. Here is a list of things I have tried to do.

    1)Run the ./fixeverything script
    2)Fixing/Repairing mail databases
    3)Contacting the datacenter. They told me that they do not support WHM problems.

    The specs of the server are in my signature if it will help any. Thanks a lot in advance for your help.
     
  2. byteme

    byteme Member

    Joined:
    Feb 13, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Does anyone know how to fix this???
     
  3. raventec

    raventec Well-Known Member

    Joined:
    Apr 19, 2003
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    take a look at your logfiles, that's always a good place to start.
    tail -100 /var/log/maillog
    or if you want to watch your logfiles while your trying to send email:
    tail -f /var/log/maillog
     
  4. BrightAdmin

    BrightAdmin Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
    Hi byteme,

    Could you please mention the exact error message you are getting when you trying to send email, So any of our forum members will be in a position to help you better.

    Regards,
     
  5. byteme

    byteme Member

    Joined:
    Feb 13, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Sorry it took so long to reply. I went on vacation and the problem has since been fixed. Thanks a lot for your help.
     
  6. yyman

    yyman Member

    Joined:
    May 14, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hello Nick

    Could you tell me how you fixed your problem?
    I am having same problem here.

    thanks
     
Loading...

Share This Page