The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can't send mail for all accounts

Discussion in 'E-mail Discussions' started by yyman, Mar 25, 2004.

  1. yyman

    yyman Member

    Joined:
    May 14, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    My Cpanel server is having exim? prolem and all uses can not send mail but RECEIVING.

    I did the followings but didn't help.

    /scripts/exim4
    service exim stop
    service exim start
    /scripts/fixvaliases
    /scripts/fixmailandakopia
    /scripts/mailperm

    getting this message from Outlook.

    Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'xxxxx.com', Server: 'xxxxx.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0F


    can anyone help??
     
  2. anand

    anand Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    1,435
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    Hmmm.... strange i saw the same problem popping up on a one of my personal boxes as well as 2 customer boxes.

    My own box is running RH 7.3 with latest stable, and the customer box is on Fedora with latest stable.

    Anyone any clues what may be causing this ? I searched in the forums and saw no solution so far. Someone talked about it because of iptables, there is no firewall on my personal box, so its out of question there.
     
  3. aykfounder

    aykfounder Well-Known Member

    Joined:
    Feb 22, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    I am experiencing the same problem right now after installing the Shorewall firewall. I believe you have to open up port 25, as well as any other ports that are listed in this forum in the sticky thread to have it work properly.

    I'm going to try it later on, and if it works, I'll update here.
     
Loading...

Share This Page