The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't send mail to user with different MX, 0x800CCC0B

Discussion in 'E-mail Discussions' started by RandyL712, May 24, 2004.

  1. RandyL712

    RandyL712 Well-Known Member

    Joined:
    Jul 31, 2002
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    An unknown error has occurred. Subject 'This is a test', Account: 'server@domain.com', Server: 'mail.domain.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0B

    I'm trying to send mail to abcdomain.com, a customer of mine who's account is on this server, but uses their own mail server, so we changed the DNS zone for her mail to go to her own box. I'm getting this error when I email her! Any ideas? I've tried unchecking "requires authentication" to no effect. I'm able to telnet to this account on port 25. Is it likely that her mail server is blocking this somehow?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Don't know about the error message in your client, but you should look at the server logs to determine the problem, specifically:
    /var/log/exim_mainlog
    /var/log/maillog
    /var/log/secure

    If the other domain is hosted on the same server but they have their MX record pointed elsewhere, you also need to make sure that their domain is removed from:
    /etc/localdomains
    and added to:
    /etc/remotedomains
    If you don't do that you will definitely have problems.
     
  3. RandyL712

    RandyL712 Well-Known Member

    Joined:
    Jul 31, 2002
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    That's not the problem, those files are fine.

    Weird!
     
  4. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    Is the MX setup correctly on there side?
    Can you ping or traceroute the other mail server?
     
Loading...

Share This Page