Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Can't send mail :(

Discussion in 'E-mail Discussion' started by Afterburn, May 16, 2007.

  1. Afterburn

    Afterburn Member

    Joined:
    May 12, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Reading, UK
    Hey All,

    I'm looking for ideas, I've been having issues sending mail since 12 May, after several emails to support ( I am a dedicated server customer of Surpasshosting.com and have decided it was time to start trying to find the solution for myself...), rebuilding exim and about a million other things, and the problem solves... for about 24hours then returns, the following error comes from all mail servers:

    Code:
      Main >> Delivery attempt for Message ID 1Hn6wx-00023q-RG
    Delivery attempt for Message ID 1Hn6wx-00023q-RG
    
    Message 1Hn6wx-00023q-RG is not frozen
    delivering 1Hn6wx-00023q-RG
    Connecting to gmail-smtp-in.l.google.com [64.233.185.114]:25 ... failed: Connection refused
    LOG: MAIN
      gmail-smtp-in.l.google.com [64.233.185.114] Connection refused
    Connecting to gmail-smtp-in.l.google.com [64.233.185.27]:25 ... failed: Connection refused
    LOG: MAIN
      gmail-smtp-in.l.google.com [64.233.185.27] Connection refused
    Connecting to alt2.gmail-smtp-in.l.google.com [209.85.135.27]:25 ... failed: Connection refused
    LOG: MAIN
      alt2.gmail-smtp-in.l.google.com [209.85.135.27] Connection refused
    Connecting to alt1.gmail-smtp-in.l.google.com [66.249.91.27]:25 ... failed: Connection refused
    LOG: MAIN
      alt1.gmail-smtp-in.l.google.com [66.249.91.27] Connection refused
    Connecting to gsmtp163.google.com [64.233.163.27]:25 ... failed: Connection refused
    LOG: MAIN
      gsmtp163.google.com [64.233.163.27] Connection refused
    LOG: MAIN
      == toby.hewett@gmail.com R=lookuphost T=remote_smtp defer (111): Connection refused
    

    Anyone had this problem / know how to fix it?

    Thanks
     
  2. Afterburn

    Afterburn Member

    Joined:
    May 12, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Reading, UK
    Issue seemingly resolved.
     
  3. internethosting

    internethosting Well-Known Member

    Joined:
    Aug 18, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    156

    Can you tell me what the problem is, I have exactly the same issue with my mail. Usually just gmail. :D
     
  4. mum

    mum Member

    Joined:
    Jul 28, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    151
    Hi,

    Disable SMTP Tweak under WHM --> Tweak Security section. I think this will solve this problem.

    Thanks,
    Bhaskar
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice