The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't shown X-Source-Dir in WHM 'Manage mail queue'

Discussion in 'E-mail Discussions' started by tmc74, Sep 14, 2004.

  1. tmc74

    tmc74 Member

    Joined:
    Aug 17, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    I am in a great problem to find spammers on the server. Please help someone.

    Sorry for english.

    I have Search entire forum but no specific solution found.

    I have set X-Source-Headers in WHM 'Tweak Settings' for track spammers. I have exim version 4.42.

    Ok. Everythin is fine now. If i send any mail, on the reciepient side I can see the headers properly.


    But That is not available in WHM 'Manage mail queue'. Even I click on the message ID.


    example is shown below. I am using clamavconnector 0.99.9-0.75.1



    -------------------------------------
    1C7Hy1-00078i-L9-H
    mailnull 47 12
    <>
    1095186229 0
    -ident mailnull
    -received_protocol local
    -body_linecount 73
    -allow_unqualified_recipient
    -allow_unqualified_sender
    -frozen 1095186233
    -localerror
    XX
    1
    BYHDH@yebox.com

    145P Received: from mailnull by ns.server.com with local (Exim 4.42)
    id 1C7Hy1-00078i-L9
    for BYHDH@yebox.com; Wed, 15 Sep 2004 00:23:49 +0600
    047 X-Failed-Recipients: faruque@site.com
    031 Auto-Submitted: auto-generated
    063F From: Mail Delivery System <Mailer-Daemon@ns.server.com>
    020T To: BYHDH@yebox.com
    059 Subject: Mail delivery failed: returning message to sender
    052I Message-Id: <E1C7Hy1-00078i-L9@ns.server.com>
    038 Date: Wed, 15 Sep 2004 00:23:49 +0600

    ------------------------------


    -tmc74
     
  2. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    Was the message produced before you enabled the setting? If so, thats your reason.
     
  3. tmc74

    tmc74 Member

    Joined:
    Aug 17, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    No error at setting time

    I have not get any error while activate 'X-Source-Dir' settings.

    -tmc74
     
Loading...

Share This Page