The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't start SSH

Discussion in 'General Discussion' started by sofian, Jan 15, 2005.

  1. sofian

    sofian Registered

    Mar 3, 2004
    Likes Received:
    Trophy Points:
    I tried to upgrade SSHD to the latest release from manually using putty ssh to one of our servers... When i finished installation, my putty switched off and I couldn't open connection with ssh to that server. Eveything else works fine except that. I tried to restart the sshd server and the whole server using WHM, but nothing happened. I also tried to install SSH from "Install an RPM", and still nothing changed.

    If you have any idea of how I can fix this it will be great.

    Thanks alot
  2. chirpy

    chirpy Well-Known Member

    Jun 15, 2002
    Likes Received:
    Trophy Points:
    Go on, have a guess
    Such are the dangers of upgrading SSH. Any particular reason you tried to upgrade? Are you running an unsupported OS?

    As to a fix. If reinstalling the RPM through WHM doesn't work, then the simplest way would be to have your datacenter re-install the original version for you. Btw, did you upgrade openssl too? If so, you will need to back that off too.

    You might be able to get back into the system using some expect scripts from an account that you place in the wheel group, but this can be quite tricky. If you don't know how to do that yourself, you can always hire someone to do it for you.

Share This Page