Can't transfer accounts

DjiXas

Well-Known Member
Feb 10, 2007
294
0
166
Copy multiple accounts/packages from another server

Account List from xxx.227.xxx.200
Fetching Domain Information...
terror: mortncom

Trace Output
Password: ==sshcontroloutput==
stdin: is not a tty
[all domains / users listed in text box, no check boxes or anything]

Done

cPanel 11.25.0-R42399
 

madaboutlinux

Well-Known Member
Jan 24, 2005
1,051
2
168
Earth
Are you not able to connect port 22 to source server from WHM >> Transfer option? Where exactly do you received the error message?

If you are looking to migrate all the accounts on a different server, you can do it from shell using a script and don't have to worry about the WHM >> Transfer option.
 

DjiXas

Well-Known Member
Feb 10, 2007
294
0
166
Are you not able to connect port 22 to source server from WHM >> Transfer option? Where exactly do you received the error message?

If you are looking to migrate all the accounts on a different server, you can do it from shell using a script and don't have to worry about the WHM >> Transfer option.
Hi,

I am using custom port, works fine on old release, it seems to connect fine, otherwise, won't list usernames and domains. Just no checboxes appear or anything.
 

DjiXas

Well-Known Member
Feb 10, 2007
294
0
166
That is strange... Have someone look into the issue especially your hosting company, as it's pretty difficult to say where the problem is when you receive no error message.
Yep, they said it is a cPanel bug. Just waiting for official cPanel response.
 

cPanelDon

cPanel Quality Assurance Analyst
Staff member
Nov 5, 2008
2,544
12
268
Houston, Texas, U.S.A.
cPanel Access Level
DataCenter Provider
Twitter
Yep, they said it is a cPanel bug. Just waiting for official cPanel response.
Please submit a support request so that we can inspect the issue more in-depth; when available, please PM me referencing this thread and your new ticket ID number. If a ticket was already submitted, please post or PM me the ticket number so I may follow-up internally.