Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Can't turn on display errors with php.ini

Discussion in 'EasyApache' started by jfall123, Oct 3, 2016.

Tags:
  1. jfall123

    jfall123 Well-Known Member

    Joined:
    Oct 31, 2005
    Messages:
    55
    Likes Received:
    2
    Trophy Points:
    158
    EA4 with php 5.6 and php7

    Default value for display errors in master multiPHP editor is OFF.

    Client is using multiPHP ini editor in their individual cPanel, set display errors ON. This is writing a php.ini file in their public_html (as expected) but is not turning display errors on. If I look at a phpinfo it shows both the master value and local value as OFF. I can also see in the phpinfo that the server is loading the main php.ini file and also the custom php.ini in their userdir. If I change the master value in WHM multiphp editor to ON it shows ON for both master/local value in their phpinfo.

    Is it not possible for users to enable display errors in PHP if the master default value for it is turned off?
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,809
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice