The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't uninstall FrontPage Extensions

Discussion in 'General Discussion' started by santrix, Jun 14, 2011.

  1. santrix

    santrix Well-Known Member

    Joined:
    Nov 30, 2008
    Messages:
    223
    Likes Received:
    2
    Trophy Points:
    18
    I'm not sure why cpanel even thinks this is installed... apart from _vti_inf.html I can't see anything else in the user's home directory to indicate it is... Anyway, when trying to remove the extensions (or install them!)

    I get


    Compiler test failed. Attempting to autorepair compiler.
    Loaded plugins: dellsysid, fastestmirror
    Loading mirror speeds from cached hostfile
    * base: server.co.uk
    * extras: server.co.uk
    * updates: server.co.uk
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    No package compat-gcc-32 available.
    Package glibc-devel-2.5-58.el5_6.3.i386 already installed and latest version
    Package 1:compat-glibc-2.3.4-2.26.x86_64 already installed and latest version
    Package 1:compat-glibc-2.3.4-2.26.i386 already installed and latest version
    Package libgcc-4.1.2-50.el5.i386 already installed and latest version
    Nothing to do
    Loaded plugins: dellsysid, fastestmirror
    Loading mirror speeds from cached hostfile
    * base: server.co.uk
    * extras: server.co.uk
    * updates: server.co.uk
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    Package glibc-devel-2.5-58.el5_6.3.x86_64 already installed and latest version
    Package glibc-devel-2.5-58.el5_6.3.i386 already installed and latest version
    Nothing to do
    Loaded plugins: dellsysid, fastestmirror
    Loading mirror speeds from cached hostfile
    * base: server.co.uk
    * extras: server.co.uk
    * updates: server.co.uk
    Excluding Packages in global exclude list
    Finished
    Setting up Install Process
    Package libgcc-4.1.2-50.el5.x86_64 already installed and latest version
    Package libgcc-4.1.2-50.el5.i386 already installed and latest version
    Nothing to do
    Retrying tests.
    Could not compile test
    Warning, the C compiler appears to be broken. Frontpage will not function until this is corrected.

    Any clues?
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    The message appears to indicate your C compiler isn't working:

    Code:
    Warning, the C compiler appears to be broken. Frontpage will not function until this is corrected.
    Please open up a ticket so we can check if this is the case or not that the C compiler isn't functional. You can use WHM > Support Center > Contact cPanel for opening up the ticket.
     
Loading...

Share This Page