Can't update Cpanel on FreeBSD 9.0

color

Active Member
Aug 31, 2006
27
0
151
Can't update the Cpanel to 11.32 version on FreeBSD 9.0, got this error:

Blocker found: Newer releases of cPanel & WHM are not compatible with your operating system. Upgrade your OS, or use the Update Preferences screen to select a Long-Term Support release for use with your OS. Please see our OS End of Life policy for more information.


How to fix this?

Thanks
 

nyjimbo

Well-Known Member
Jan 25, 2003
1,136
1
168
New York
Cpanel stopped supporting upcp upgrades for Freebsd after 11.30, so you are stuck at 11.30.x