The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't upload database 550MB filesize

Discussion in 'General Discussion' started by glupav, Oct 6, 2012.

  1. glupav

    glupav Active Member

    Joined:
    Oct 6, 2012
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    i know i should change php.ini settings

    i changed folowing settings
    via PHP Configuration Editor
    upload_max_filesize (Default 2M) to 600M
    memory_limit (Default 16M) to 600M
    and post_max_size (Default 8M) to 600M

    still i cant upload my 550MB filesize database
    it says in phpMyAdmin:

    You probably tried to upload too large file. Please refer to documentation for ways to workaround this limit.

    i appologize if this is an answered question
    i searched but couldn't find the answer in the forum
     
  2. srpurdy

    srpurdy Well-Known Member

    Joined:
    Jun 1, 2011
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Look under tweak settings in WHM. There is a limit for cPanel and I think this is the actual limit you need to change for PHPMyAdmin to work correctly.
     
  3. glupav

    glupav Active Member

    Joined:
    Oct 6, 2012
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    thanks
    works now
     
Loading...

Share This Page