The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't use dots in directory name when adding addon domain?

Discussion in 'General Discussion' started by JimpsEd, Jul 6, 2006.

  1. JimpsEd

    JimpsEd Registered

    Joined:
    Jul 6, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Is this a new feature in recent cPanel versions? I have a client who used to be able to simply have the domain name again as the dir/username when adding an addon domain.

    However, when trying to do this again he found he was not allowed to use "."s (javascript popup when pressing submit).

    New feature? Can it be disabled?

    Thanks.
     
  2. randomuser

    randomuser Well-Known Member

    Joined:
    Jun 25, 2005
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    I think if you state _exactly_ what the problem is, someone would probably be more inclined to respond. Giving others the knowledge to be able to reproduce the issue is critical. For example:

    The Problem
    ----------------------
    1. Logged into cPanel
    2. Clicked on ________
    3. Clicked on ________
    4. In the box labeled "Label", typed in _________
    5. 4. In the box labeled "Label", typed in _________
    6. 4. In the box labeled "Label", typed in _________
    7. Clicked on _________


    The Outcome
    ---------------------
    Expected _______ to happen, but what really happened was ____________.
     
Loading...

Share This Page