Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Can't view inodes in paper lantern theme ?

Discussion in 'CloudLinux' started by budway, May 13, 2017.

  1. budway

    budway Well-Known Member

    Joined:
    Apr 16, 2003
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    166
    I'm using CLOUDLINUX 6.9 x86_64 standard – dns9 cPanel & WHM 64.0 (build 20).

    Can't view inode usage under the "File" category.
    The tweak setting have inode enable.


    I can view "File usage" on the main page but that's it, I can't view/find where the inodes details are, I search other host's and they got a inodes option under "File" to view the inodes, but I can't view that on my side.

    Any one else with this problem?
     
  2. cPanelJasonT

    cPanelJasonT Level 2 Technical Analyst
    Staff Member

    Joined:
    Oct 21, 2014
    Messages:
    54
    Likes Received:
    6
    Trophy Points:
    83
    cPanel Access Level:
    Root Administrator
    Hello,
    Thank you for reporting this. I was able to replicate this behavior on Centos and Cloudlinux environments. When it is fixed, you will see case number CPANEL-13175 marked as fixed in the cPanel changelog at Change Logs - Change Logs - cPanel Documentation In the meantime, you can still see inode usage from the command line, using the command 'du -i'
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Infopro likes this.
  3. tecsys

    tecsys Member

    Joined:
    Sep 9, 2012
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Nashik.India
    cPanel Access Level:
    Root Administrator
    The same behavior is seen on CloudLinux release 7.3 (Yury Malyshev) . Any ETA on the fix ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,749
    Likes Received:
    1,886
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    The "Display File Usage information in the cPanel stats bar (inode count)" option under the "Display" tab in "WHM >> Tweak Settings" enables "File Usage" under the "Statistics" menu in the cPanel UI. EX:

    File Usage 100 / ∞

    This is the extent of what this feature offers in cPanel. CloudLinux offers additional functionality to show inode usage. To enable this functionality, ensure “Show end-user inodes usage” option is enabled in "WHM > CloudLinux LVE Manager > Options".

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Patrick Heinz likes this.
  5. budway

    budway Well-Known Member

    Joined:
    Apr 16, 2003
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    166

    Hi,

    Has this been fixed yeat, searched for that number in the changelog and showed up nothing.

    Thanks
     
  6. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,749
    Likes Received:
    1,886
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello @budway,

    The case Jason referenced earlier was not considered a bug. It's working by-design per my earlier post:

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice