The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Case 105749] Deleting a filter from the webmail interface fails

Discussion in 'E-mail Discussions' started by rezman, Jun 24, 2014.

  1. rezman

    rezman Well-Known Member

    Joined:
    Feb 3, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    I started getting the following today. Not sure if it started after the last update or not. It's been a while since I tried to delete a filter.

    Cpanel version: 11.44.0 (build 17)

    Code:
    A fatal error or timeout occurred while processing this directive.
    Template::Exception:
    	[TYPE]=[file]
    	[INFO]=[delete_filter.tt: not found]
    	[TEXT]=[]
    	Cpanel::Carp::spew_on_die('file error - delete_filter.tt: not found') called at cpanel line 1105
    	main::cptt_exectag('<?cptt delete_filter.tt ?>') called at cpanel line 4218
    	main::dotag_finished_headers(0) called at cpanel line 4031
    	main::cpanel_parseblock('<?cptt delete_filter.tt ?>^J') called at cpanel line 3945
    	main::y('GLOB(0x4692700)') called at cpanel line 5297
    	main::run_standard_mode() called at cpanel line 782
    Adding new and saving seems to work just fine. The /home/CPUSER/etc/domain.com/EMAILBOX/filter file gets written out and all.

    EDIT:
    The above only happens if you log into the mailbox via webmail and goto Email Filtering.

    If I log into the Cpanel and go to User Level Filtering > Manage Filters and from there I can delete filters.
     

    Attached Files:

    #1 rezman, Jun 24, 2014
    Last edited: Jun 24, 2014
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    649
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Please open a support ticket using the link in my signature so we can take a closer look. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  3. rezman

    rezman Well-Known Member

    Joined:
    Feb 3, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    Ticket #: 5149853
     
  4. gjonato87

    gjonato87 Registered

    Joined:
    Jun 26, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,

    Am having the same problem as I can't delete the filter. Now my email account can't receive any message/email. Pls. help!
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    649
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Internal case number 105749 is open to address an issue where attempting to delete a filter via the webmail interface results in an error. Please monitor our change log for the inclusion of this case number to know when a resolution has been released. The recommended workaround at this time is to delete the filter using the cPanel interface.

    Thank you.
     
Loading...

Share This Page