Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

[Case 127237] Webmail autoload problem on Cpanel

Discussion in 'E-mail Discussion' started by jdw_id, Nov 23, 2014.

  1. jdw_id

    jdw_id Member

    Joined:
    Apr 28, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    51
    Hi,

    i got complained from one of my customer that he can't setting timer for autoload on webmail.

    After doing a little investigation, i found that was happened on all server using Cpanel 11.46 above..

    in previous cpanel version, if you click enable autoload, there are pop up for timer setting & the link change to disable auto load, but in newer version nothing's happened..

    are there any setting new setting on whm to show the timer option ?

    Thank you..
     
  2. PenguinInternet

    PenguinInternet Well-Known Member
    PartnerNOC

    Joined:
    Jun 20, 2007
    Messages:
    175
    Likes Received:
    11
    Trophy Points:
    68
    Location:
    Cardiff, UK
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    We noticed this the other day after a report from a customer as well - not yet had chance to raise a ticket with cPanel about this, but the functionality has definitely disappeared and it's going to cause some issues for customers.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,617
    Likes Received:
    1,787
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    Internal case number 127237 is open to address an issue where users are unable to configure a webmail client to automatically load. There's currently no specific time frame available for a resolution, but you can monitor our change log for the inclusion of this case number:

    11.46 - Change Log

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. PattyO

    PattyO Member

    Joined:
    May 6, 2012
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    Hello.

    Sorry to revive an old thread, but I can't find anything new on this. Is there any way now to disable the autoload? My client changed her mind and now she can't go back to the webmail selection page. There's no more autoload popup.

    TIA for any help on this.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,617
    Likes Received:
    1,787
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    You can disable a default webmail application for an email account by removing the following files:

    Code:
    /home/$username/.cpanel/nvdata/test\test\@domain.com_default_webmail_app
    /home/$username/.cpanel/nvdata.cache
    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. PattyO

    PattyO Member

    Joined:
    May 6, 2012
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    Thank you! That took care of that. :)
    But I hope they add this function to the clients' interface so they can do that easily.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice