[Case 132253] phpMyAdmin 4.2.9 requires MySQL 5.5 but cPanel can update to 11.46 with MySQL 5.1

themew

Member
Nov 19, 2014
6
0
1
cPanel Access Level
Website Owner
Hello :)

Yes, internal case number 144589 was opened to ensure phpMyAdmin is updated to 4.0.10.7. We monitor security reports and vendor releases. There is currently no specific time frame available on when this version will be included with cPanel.

Thank you.
Awesome. This is why we've been using cPanel for years... :) Thanks Michael.
 

feldon27

Well-Known Member
Mar 12, 2003
124
21
168
Houston, TX
Any idea how long is cPanel going to stick with the 4.0 line of phpMyAdmin? Although it's still receiving security updates, it's now three generations out of date. phpMyAdmin 4.3 has lots of improvements.

I understand that some servers are still on MySQL 5.0 or 5.1, but please provide a switch or downloadable package to choose between 4.0 phpMyAdmin and "release" 4.3 phpMyAdmin.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,226
463
There's no specific time frame available at this time, but feel free to submit a feature request for it via:

Submit A Feature Request

This will allow you to monitor the feature request and track the progress of it's implementation.

Thank you.