Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

[Case 158165] Update Preferences Allows LTS Servers to Update to EDGE

Discussion in 'General Discussion' started by Irimia, Jan 26, 2015.

  1. Irimia

    Irimia Registered

    Joined:
    Jan 26, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bucharest, Romania
    cPanel Access Level:
    Root Administrator
    Tried to upgrade, from WHM 11.44.2 (build 5) to LTS 11.48.

    whm-11.48.png

    I ended having WHM 11.47.9980 (build 12) [TEST BUILD] without being able to upgrade/downgrade.

    whm-11.47.PNG
    whm-11.47-1.PNG
    whm-11.47-2.PNG

    Any thoughts?
     
    #1 Irimia, Jan 26, 2015
    Last edited by a moderator: Jan 26, 2015
  2. Irimia

    Irimia Registered

    Joined:
    Jan 26, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bucharest, Romania
    cPanel Access Level:
    Root Administrator
    Seems there is a problem with. Internal case #158165 was created. For anyone who encounter the same problem, once the 11.48 hits the Internet, it should update automatically.
     
  3. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,749
    Likes Received:
    1,885
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    Internal case number 158165 is open to address the issue where the drop down menu in "WHM Home » Server Configuration » Update Preferences" allows users with LTS enabled to update to the EDGE tier when selecting 11.48. Please refrain from selecting version 11.48 for the time being if you are using a LTS build.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Irimia

    Irimia Registered

    Joined:
    Jan 26, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bucharest, Romania
    cPanel Access Level:
    Root Administrator
    Seems to be fixed. I just manually upgraded to 11.48.0 (build 5) version.

    Thank you!
     
  5. Irimia

    Irimia Registered

    Joined:
    Jan 26, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bucharest, Romania
    cPanel Access Level:
    Root Administrator
    I also confirm that upgrading from 11.44 LTS to 11.48 works now.
     
  6. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,749
    Likes Received:
    1,885
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Yes, it's acceptable to utilize 11.48 as a LTS build at this time. Future updates will ensure that only even-number releases (e.g. 11.48 instead of 11.47) are utilized for LTS updates.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice