The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Case 166849] AOL / AIM / ICQ Notifications not working on one server

Discussion in 'General Discussion' started by sneader, Feb 15, 2015.

  1. sneader

    sneader Well-Known Member

    Joined:
    Aug 21, 2003
    Messages:
    1,126
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    La Crosse, WI
    cPanel Access Level:
    Root Administrator
    I have AOL (aka AIM) and ICQ notifications working on many servers. For some reason, on one server, neither AOL/AIM or ICQ are working.

    When I run the test script ( /usr/local/cpanel/scripts/sendaim test ) it gives no errors, and I see no entries in my firewall log, but yet I do not get the message.

    I've re-entered the usernames and passwords in Basic Settings, and also verified that I have the right usernames and passwords by logging into the respective services via their websites (and since they work on all other servers, I pretty much knew I had the right id/passwords)

    Any ideas?

    - Scott
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Check to ensure you are entering just the AIM username, rather than the full AOL email address. Also, try temporarily disabling any firewall rules on your system to see if the issue persists in order to rule that out as the cause of the problem.

    Thank you.
     
  3. sneader

    sneader Well-Known Member

    Joined:
    Aug 21, 2003
    Messages:
    1,126
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    La Crosse, WI
    cPanel Access Level:
    Root Administrator
    Hi Michael.

    I have triple checked that all servers, including the one with problems, has the correct AIM usernames (the one to log into, and the one to send IMs to). All servers are identical.

    I have also temporarily disabled the firewall on the problematic server, with no change. I had already been tailing the firewall log and not seeing any entries during the time it tried to IM, so I pretty much knew it wasn't a firewall problem.

    One data point for you: The problematic server is the ONLY server we have that runs 11.48. Can you test AIM/ICQ IMs under 11.48 for me to confirm they work under 11.48?

    - Scott
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Internal case number 166849 is open to address an issue where AIM notifications are not sent out in cPanel version 11.48. You can monitor our change log to see when a resolution has been published:

    cPanel - 11.48 Change Log

    Thank you.
     
Loading...

Share This Page