[case 45290] Critical Exim Security Updates (CVE-2010-4344,CVE-2010-4345)

Status
Not open for further replies.

chirpy

Well-Known Member
Verifed Vendor
Jun 15, 2002
13,437
33
473
Go on, have a guess

cPanelNick

Administrator
Staff member
Mar 9, 2015
3,481
35
208
cPanel Access Level
DataCenter Provider
For the avoidance of doubt, there are two rpm updates (one for each CVE). Please make sure you have the latest ones (-26 or -5):

Systems configured to use Maildir: Exim 4.69-26
Systems configured to use mbox (deprecated): Exim 4.63-5

# rpm -qi exim
Name : exim Relocations: (not relocatable)
Version : 4.69 Vendor: (none)
Release : 26_cpanel_maildir Build Date: Fri 10 Dec 2010 10:59:45 AM CST
...
 
Status
Not open for further replies.