The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Case 49745] 11.30.0 (build 10) File Manager Not Loading Files w/Chinese Language

Discussion in 'General Discussion' started by lxjtian, May 12, 2011.

Thread Status:
Not open for further replies.
  1. lxjtian

    lxjtian Member

    Joined:
    Apr 5, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    update to WHM 11.30.0 (build 10) "File Manager" can not used, when i click "File Manager" always show Fetching directory contents..., Please check this
     
  2. cPanelDon

    cPanelDon cPanel Quality Assurance Analyst
    Staff Member

    Joined:
    Nov 5, 2008
    Messages:
    2,557
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    I've tried reproducing what you describe but in my testing the directory contents are displayed without any significant delay, within a few (1-2) seconds as expected -- the message did not linger or stay on the screen.

    Please submit a support request so that we may investigate the precise circumstances involved; root (i.e., Administrator) access will be needed in order to properly diagnose the issue.
     
  3. lxjtian

    lxjtian Member

    Joined:
    Apr 5, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    hi:

    I test again, If change my cpanel language to english it's can displayed directory contents normally,
    But when i used chinese simple language, "File Manager" always show Fetching directory contents..., Please check this
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    This issue has been reproduced when using File Manager with the Chinese Language. For reference, the internal case number is 49745. You can monitor our Change Logs to know when a resolution has been published:

    Change Logs

    Thank you.
     
  5. VeZoZ

    VeZoZ Well-Known Member

    Joined:
    Dec 14, 2002
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider

    Is there any estimate on when this will actually be resolved? It was reported over a month ago and still is not resolved.
     
  6. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    The case cited was considered to be a duplicate of another case about the same issue, which is case 48755 for 11.31/11.32 and backport case 49748 for 11.30. This was supposed to have been resolved in 11.30.0.12 version or higher. If the issue is still occurring and your version is higher than that one, please submit a ticket using the Bugs link above and cite your cPanel version number along with the case number (49748).

    Of note, I do see case 49748 listed in http://docs.cpanel.net/twiki/bin/view/AllDocumentation/ChangeLog/CPanelVersion1130 location under 11.30.0.15:

     
  7. DomainMasters

    DomainMasters Member

    Joined:
    Jul 3, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Good Morning all,

    Several of my hosting customers were having the same problem as all of you are having with the contents of directories not being displayed in the File Manager. This is the version of File manager as copied from the Stats Bar of the Cpanel display:

    cPanel Version

    11.30.1 (build 1)

    Theme

    x3

    I was able to get most of them fixed by using the "Compatability View" tool of the Web browser. This setting is available on versions of IE 8 and IE 9.

    The way to do this is by going to the "Tools" menu and down the list you will see "Compatability View" and "Compatability View settings". If there is no check mark beside the words "Compatability View", then click on the words Compatability View and one should show up there the next time you click on the Tools menu.

    After you click on "Compatability View", check out your File manager to see if it shows the contents of directories now. If it does, then go back to your Tools menu again and this time, click on the "Compatability View settings" and add your site to the Compatability View Web sites list. This should fix the problem for most people experiencing this issue.

    I am still trying to fiqure out what to do for the others that Compatability View is not working for.

    Anyway, I hope this helps you guys.

    Rich Williams
     
  8. VeZoZ

    VeZoZ Well-Known Member

    Joined:
    Dec 14, 2002
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    Just filed a bug report as this is not fixed in 11.30.1.4. I would have expected this resolved before reaching stable but looks like it was not.
     
  9. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Greetings,

    Anyone that submitted a bug report will receive an email when this is resolved. If you have not yet filed a bug report, you can visit http://go.cPanel.net/bugs (or click the Bugs link above) and please file a report. Everyone is welcome to do this, not just sysadmins. More reports help us better understand the situation and it helps us attain a higher priority for getting this fixed (meaning we'll get it fixed faster when there's more reports). If you have any problems using the bug reporting system, just drop me an email to sales@cpanel.net and I'll route you over to that system from our end.

    I'm closing this thread. If you are experiencing this issue, please submit a bug report so we can get this fixed and email you when it's fixed :).
     
Loading...
Thread Status:
Not open for further replies.

Share This Page