The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Case 50485] WHM menus not remembering their collapsed/expanded state?

Discussion in 'General Discussion' started by rezman, Jul 1, 2011.

Thread Status:
Not open for further replies.
  1. rezman

    rezman Well-Known Member

    Joined:
    Feb 3, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    Has anyone else had this problem? I setup a new cPanel server last week and the left menu won't remember individual expanded/collapsed state. If I click "Collapse All" or "Expand All" that is remembered but not individual ones. I've done all the normal browser cache & cookie clearing.

    I'm running WHM 11.30.0 (build 32)


    I did find this thread but it's from Nov. 2010 and little older version of cPanel and was fixed. Just wondering this has returned to haunt us again or if it's just me.

    [Case 44887] WHM menus not remembering their collapsed/expanded state in 11.28.39
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Hello rezman,

    There is an internal case (50485) about this issue and this should be fixed in 11.30.1.0 or higher. The changelog shows this case resolved for 11.30.1.1 at this location:

    CPanelVersion1130 < AllDocumentation/ChangeLog < TWiki

    To see the existing version for each tier, please visit Downloads - cPanel Inc.

    Basically, once your tier reaches this set version (11.30.1.0 or higher), this matter should be corrected.

    Thank you for reporting this on the forums.
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I am closing this thread because this issue is resolved in 11.30.1.0 and later. If you are experiencing this issue on version 11.30.1.0 or later, please send us a ticket, or submit a bug report using the Bugs link at the top of the page. Thanks!
     
Loading...
Thread Status:
Not open for further replies.

Share This Page