The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Case 67149] Can't Create New Accounts

Discussion in 'General Discussion' started by twistofmatt, Apr 30, 2013.

  1. twistofmatt

    twistofmatt Registered

    Joined:
    Apr 30, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Has anyone experienced the issue when you go to create a new account, fill out the form, click the Create Account button at the bottom and the system doesn't do anything. It doesn't create the account or anything.

    The following has changed since I last created an account:

    Added to CPANEL-DNSONLY servers
    Updated PHP to the latest version

    Any help would be appreciated.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  3. twistofmatt

    twistofmatt Registered

    Joined:
    Apr 30, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I am not seeing anything when I vi into it.

    I did the tail command on it and tried created my user, but nothing was added.
     
  4. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,461
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    What is the version of your cPanel & WHM software?

    Which browser are you using?

    Are you logging in as the root user, or a different user?
     
  5. twistofmatt

    twistofmatt Registered

    Joined:
    Apr 30, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    cPanel & WHM 11.36.1 (build 5)

    IE 10 on Windows 8

    root
     
  6. twistofmatt

    twistofmatt Registered

    Joined:
    Apr 30, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Seems like it might be an IE issue. I tried it in Chrome and it worked like a champ.
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Feel free to submit a ticket if you continue to experience this issue when using IE 10 on Windows 8. We can attempt to reproduce this issue and open an internal case if necessary. You can submit a ticket via:

    Submit A Ticket

    You can also post the ticket number and we can report back any updates to this thread.

    Thank you.
     
  8. Legin76

    Legin76 Well-Known Member

    Joined:
    Dec 11, 2007
    Messages:
    151
    Likes Received:
    1
    Trophy Points:
    18
    Did anything come of this? I've just had the same issue.

    IE10 on Windows 7. The Create button in the "Create New Accounts" area did nothing. When I changed the Browser Mode to IE9 Mode it worked fine.

    REDHAT Enterprise 5.9 i686 standard – WHM 11.38.2 (build 1)
     
  9. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Internal case number 67149 was opened to address this issue. However, testing showed it was not reproducible on cPanel 11.38 at that time. Please open a bug report if you are experiencing this issue on cPanel 11.38:

    Submit A Bug Report

    Thank you.
     
  10. Legin76

    Legin76 Well-Known Member

    Joined:
    Dec 11, 2007
    Messages:
    151
    Likes Received:
    1
    Trophy Points:
    18
    I've submitted a but report ticket id 4319605
     
  11. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    To update, we were unable to reproduce this issue on test machines running cPanel version 11.38.

    Thank you.
     
Loading...

Share This Page