The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Case 80525] Update Support XCache 3.1.0

Discussion in 'EasyApache' started by Nirjonadda, Jun 3, 2014.

  1. Nirjonadda

    Nirjonadda Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    151
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Website Owner
    Please can you add support for Update XCache 3.0.3 to 3.1.0 ? Release-3.1.0 XCache latest version.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  3. Nirjonadda

    Nirjonadda Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    151
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Website Owner
    Please , Have any plan when it will be done ?
     
  4. Ekushey

    Ekushey Member

    Joined:
    Oct 26, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bangladesh
    cPanel Access Level:
    Root Administrator
    Twitter:
    Michael, any issues if I compile it myself?
     
  5. cPanelPeter

    cPanelPeter Technical Analyst III
    Staff Member

    Joined:
    Sep 23, 2013
    Messages:
    569
    Likes Received:
    15
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    If you decide to compile it yourself, then you are also on your own as far as any issues you encounter. The reason it is not yet been released by cPanel is because full testing has not yet been completed by the QA team. So compile this yourself at your own risk.
     
  6. goodmove

    goodmove Well-Known Member

    Joined:
    May 12, 2003
    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    16
  7. ScottTh

    ScottTh Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    157
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Hi goodmove,

    PHP 5.5 does come with OPcache support although it is not enabled by default when built with EasyApache. Here is some additional information from PHP that might be useful if you're interested in enabling OPcache: PHP: Installation - Manual
     
  8. ScottTh

    ScottTh Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    157
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
  9. ScottTh

    ScottTh Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    157
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    xCache 3.1.0 has been released in EasyApache 3.26.0! Please see our change log here.
     
Loading...
Similar Threads - [Case 80525] Update
  1. guldvog
    Replies:
    10
    Views:
    1,676

Share This Page