[Case 82785] cPanel Security Advisor - Suggestion not updating

heusdens

Active Member
Oct 1, 2013
25
0
1
cPanel Access Level
Root Administrator
Hi

cPanel Security Advisor suggests the following:

Current kernel version is out of date. current: 2.6.32-220.7.1.el6, expected: 2.6.32-358.23.2.el6
When I run /scripts/dialog?dialog=updatesyssoftware

I get the following message:
checkyum version 21.1
Loaded plugins: fastestmirror, security
Loading mirror speeds from cached hostfile
* base: mirrors.supportex.net
* extras: mirrors.supportex.net
* updates: mirrors.supportex.net
Setting up Update Process
No Packages marked for Update
checkyum version 21.1
I assume the kernel did not update?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
Hello :)

It's actually not possible to update the kernel via "Update System Software" in WHM. Instead, please run the following command to update the kernel on your system:

Code:
yum update
You must reboot your system to load the new kernel. Note that there is an internal case open to address this issue and report the correct way to update the kernel. For reference, the case number is 82785.

Thank you.