The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Case 89825] Domain Parking fails... That owner doesn't exist.

Discussion in 'General Discussion' started by eurorocco, Feb 4, 2014.

  1. eurorocco

    eurorocco Well-Known Member

    Joined:
    Jun 23, 2003
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    6
    Hi!

    From within WHM or Cpanel I try to park a domain into an existing site and it fails with error message:

    That owner doesn't exist

    I tried parking anything on any server and they all fail.

    Running WHM 11.40.1 (build 10).

    WHM, Tweak, keyword park, tried default settings and the contrary...

    Allow users to park subdomains of the server’s hostname.
    Allow domain parking across accounts
    Allow Remote Domains
    Allow unregistered domains
    Prevent cPanel users from creating specific domains

    Good base site and good domain to park, alive both, pointed to the right server. Still fails.

    Any suggestions? Is it perhaps a Cpanel bug or some new requirement to park a domain I'm unaware of?

    Any help is greatly appreciated!

    Thanks!

    ER
     
  2. murlin99

    murlin99 Member

    Joined:
    Sep 19, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Oddly I am having the same problem today. Though I have not parked a domain in months, not sure if anything changed. Went through the WHM settings, everything looks good.
     
  3. eurorocco

    eurorocco Well-Known Member

    Joined:
    Jun 23, 2003
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    6
    In the past, with the default settings (more conservative, safer) I was able to create a base site with a spammer domain and park a bunch of spamming domains, just to get the server to reject any mail from them. I say this to give you the idea of how this "Park a Domain" function behaved in the past. I suspect it's a glitch on this Cpanel release, maybe a bug. Thanks for adding your message to bring up this issue. THANKS! ER
     
  4. jpenner

    jpenner Registered

    Joined:
    Apr 11, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Yup, this wasn't a problem yesterday but finding the same thing when trying to park a domain.
     
  5. cPanelPeter

    cPanelPeter Technical Analyst III
    Staff Member

    Joined:
    Sep 23, 2013
    Messages:
    569
    Likes Received:
    15
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    We have an internal case open about this issue. Case # 89825 - WHM >> Park a Domain doesn't work
    You can check the change logs when this issue is resolved.
     
  6. toldil

    toldil Registered

    Joined:
    Feb 4, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Me too! I had succesful parking cc. 10 days before, nothing changed thence - think so, but today i got the same message "That owner doesn't exist." Googled all day, but nothing found yet..
    Pls, help, my client is impatient...
     
  7. eurorocco

    eurorocco Well-Known Member

    Joined:
    Jun 23, 2003
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    6
    Thank you all for your responses. Got confirmation from Cpanel.net it's a bug they will fix on the next release. No workaround in the meantime. I can hold. No problem. Thanks!!!
     
  8. R2B2

    R2B2 Member

    Joined:
    Jul 29, 2013
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Looks like running `upcp --force` from root will make it grab the latest patch level release since 11.40.1.11 was released a few hours ago. :)
     
  9. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    651
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    A resolution for internal case number 89825 is now available for all build tiers affected by the issue. You can update cPanel manually via:

    /scripts/upcp

    Thank you.
     
  10. eurorocco

    eurorocco Well-Known Member

    Joined:
    Jun 23, 2003
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    6
    New build WHM 11.40.1 (build 11) (RELEASE upgrade) is working! Successful parking domains.

    blabla1.com was successfully parked on top of blabla2.com!

    THANK YOU!!! :)))
     
Loading...

Share This Page