The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Catchall Email doesn't receive every email

Discussion in 'E-mail Discussions' started by drucg, Feb 15, 2012.

  1. drucg

    drucg Registered

    Joined:
    Feb 15, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Hey all, i created a catchall email (catchall@mydomain.com)

    Every email that is sent to mydomain.com will be forwarded to this email adress.

    I tested it with hotmail.com and sent a test-email to blablabla@mydomain.com.

    I opened catchall@mydomain.com with horde and the email was there, so it works.

    I registered some accounts at my.opera.com to check if it's working too.

    I received 3 emails ( for 3 registrations). However, now it doesn't work anymore...
    i don't receive an activation email from my.opera.com. The registration was successful
    and an email was sent.

    Was some spam filter triggered? How can i receive an activation email again?

    Thank you!
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,460
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You should probably contact them and ask to have it resent.
     
  3. drucg

    drucg Registered

    Joined:
    Feb 15, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Thanks!

    I resent it myself, but it didn't work...

    After disabling every spam option, i finally found the solution:

    Exim Configuration Editor --> Require HELO before MAIL --> Off

    I have no clue what i did... What is this option for and is this option necessary?
     
Loading...

Share This Page