The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Caught race condition abuser when accessing cpanel user URL

Discussion in 'General Discussion' started by Emanuel Vicente, Nov 27, 2014.

  1. Emanuel Vicente

    Emanuel Vicente Registered

    Joined:
    Nov 27, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Abrantes, Portugal
    cPanel Access Level:
    Root Administrator
    This is my first post, so I think i'm not posting this problem on a wrong section.

    I have shared hosting server with some clients, and i'm having an issue with a client. When he trays to access cpanel trow his domain link (domain.tld/cpanel or cpanel.domain.tld) or even webmail, some race condition errors are detected:
    Code:
    ___________________________________________________________________________________________________________
    [Thu Nov 27 18:21:39 2014] [error] [client x.x.x.x] Caught race condition abuser. attacker: 612, victim: 0 open file owner: 0, open file: /usr/local/cpanel/img-sys/bg.jpg, referer: http://domain.tld/cpanel
    
    [Thu Nov 27 18:21:39 2014] [error] [client x.x.x.x] Caught race condition abuser. attacker: 612, victim: 0 open file owner: 0, open file: /usr/local/cpanel/img-sys/headerbg.jpg, referer: http://domain.tld/cpanel
    
    [Thu Nov 27 18:21:39 2014] [error] [client x.x.x.x] Caught race condition abuser. attacker: 612, victim: 0 open file owner: 0, open file: /usr/local/cpanel/img-sys/contentbox.jpg, referer: http://domain.tld/cpanel
    ___________________________________________________________________________________________________________
    
    This error appears when the redirection to the machine host name with the port for cPanel login page is being made.

    I'm a newbie on administrating webservers with cpanel. I'm trying to fix this issue for a couple of days without success, but today i discovered that this occurs on all clients that have a dedicated IP associated.

    I really would appreciate any help on this issue, and forgive my english by the way :p
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
Loading...

Share This Page