The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CDB_File Error in easyapache

Discussion in 'EasyApache' started by Halothan, Oct 16, 2011.

  1. Halothan

    Halothan Registered

    Oct 16, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Reseller Owner
    Hi everyone,...

    i have a big problem with easyapache since its not working anymore. when i try

    /scripts/easyapache it gives me the following error:

    Can't locate in @INC (@INC contains: /usr/local/cpanel /var/cpanel/perl/easy /scripts /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl /usr/lib64/perl5/5.8.8/x86_64-linux-thread-multi /usr/lib/perl5/5.8.8 .) at /usr/local/cpanel/Cpanel/Locale/ line 12.
    BEGIN failed--compilation aborted at /usr/local/cpanel/Cpanel/Locale/ line 12.
    Compilation failed in require at /usr/local/cpanel/Cpanel/ line 17.
    BEGIN failed--compilation aborted at /usr/local/cpanel/Cpanel/ line 17.
    Compilation failed in require at /usr/local/cpanel/Cpanel/ line 40.
    BEGIN failed--compilation aborted at /usr/local/cpanel/Cpanel/ line 40.
    Compilation failed in require at /usr/local/cpanel/Cpanel/ line 9.
    BEGIN failed--compilation aborted at /usr/local/cpanel/Cpanel/ line 9.
    Compilation failed in require at /var/cpanel/perl/easy/Cpanel/Easy/Utils/ line 11.
    BEGIN failed--compilation aborted at /var/cpanel/perl/easy/Cpanel/Easy/Utils/ line 11.
    Compilation failed in require at (eval 31) line 3.
            ...propagated at /usr/lib/perl5/5.8.8/ line 85.
     at (eval 29) line 3
     at /var/cpanel/perl/easy/Cpanel/ line 18
    BEGIN failed--compilation aborted at /var/cpanel/perl/easy/Cpanel/ line 18.
    Compilation failed in require at (eval 1) line 3.
            ...propagated at /usr/lib/perl5/5.8.8/ line 85.
    BEGIN failed--compilation aborted at /var/cpanel/perl/easy/Cpanel/Easy/ line 8.
    Compilation failed in require at /scripts/easyapache line 23.
    i already tried to manual install CDB_File with >cpan install CDB_File , it said that its already installed, i also tried :

    /scripts/checkperlmodules and /scripts/upcp --force

    but this doesnt help at all.

    i had first issues with openssl and curl and tried to reinstall/update them.. i fixed that, i manual used yum update / upgrade in ssh and after that all, so far as i know, i had those issues with easyapache and im not be able to fix it by myself... and at the end now.. i hope someone can help me out...

    i found out that under WHm -> Plugins -> ModSecurity and ClamAV i have a withe screen too...

    what is that?!?!:(
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Apr 11, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Hello :)

    I suggest opening a support ticket with our staff so we may check further. You can open a ticket using the following URL:

    Submit A Ticket

    Please post the ticket number here so we may track the issue.

    Thank you.

Share This Page