The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CentOS-5.4-x86_64-cPanel.iso - Installation guide

Discussion in 'General Discussion' started by _Dejan_, Mar 12, 2010.

  1. _Dejan_

    _Dejan_ Member

    Joined:
    Feb 24, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Hi everyone,

    Im download CentOS-5.4-x86_64-cPanel.iso from Downloads - cPanel Inc. and try install it on my ESX 4.0 Update1 server but something do not work ok(Look's like I don't know how to setup network).

    Im make VM in ESX:
    OS: Linux -> Red Hat Enterprise Linux 5 (64Bit)
    4 virtual processors
    4GB RAM
    1NIC: Adapter=E1000(Other's are not recognised by CentOS)
    SCSI Controller: LSI Logic Parallel
    2x HDD: 40GB on SSD array, 200GB on HDD array

    When Im go trough installation process Im select language, boot manager...
    Disk partitions Im move to SSD: /, /tmp, /swap
    on HDD Im create: /data

    Then Im write IP: 192.168.1.202 and mask 255.255.255.0, write my host and gateway(router IP adress), DNS, select time zone...
    after restart cpanel has start installing...
    Im order VPS license and for IP write my external/ISP IP...
    Main problem is that I can't connect to this new VPS. I can't ping it too.

    another VM(Win7) which have IP 192.168.1.203 work normal and I can ping it from notebook.

    Can someone post how must look config files? If I remember I need to compare:
    /etc/sysconfig/network
    /etc/resolv.conf
    /etc/hosts
    /etc/sysconfig/network-scripts/ifcfg-eth*

    maybe Im miss something...

    Thanks for any help.
     
  2. _Dejan_

    _Dejan_ Member

    Joined:
    Feb 24, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Maybe Im figure out network problem...
    After reboot cPanel has start installing but what all is do is this:
    Code:
    [root@test ~]# tail -f /var/log/cpanel-install*
    ==> /var/log/cpanel-install-autoinstaller.log <==
    Could not reach httpupdate.cpanel.net, aborting installation. Please resolve this issue and reboot to proceed with installation.
    Starting CentOS system update
    Finished CentOS system update, starting cPanel installation
    cPanel installation Complete
    
    ==> /var/log/cpanel-install-thread0.log <==
    cPanel install started at: Sat Mar 13 08:38:58 2010!
    
    ==> /var/log/cpanel-install-thread1.log <==
    cPanel install started at: Sat Mar 13 08:38:58 2010!
    
    
    Also if I remember Im direct in console after each of two cPanel install started at: XXX Im see:
    cPanel installation Complete
    or something similar but after login trough SSH i don't see this anymore
    Is cpanel completly installed? CPU, RAM and disk I/O are normal like system idling and do not do anything...

    Trough my ISP IP(cpanel registred to it) I can normaly connect to VPS SSH. In router Im set that this VPS IP is DMZ so all is open.
    https://IP:2087 do not open cPanel and I get error: "Internet Explorer cannot display the webpage"...
    Im check if license for my IP is valid and status is active, so that is ok.

    What can I try and what can be wrong?
     
  3. _Dejan_

    _Dejan_ Member

    Joined:
    Feb 24, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Im figure out my problem.
    Looks like auto installer in image is corupted. If Im manualy download cpanel and install it it install normaly...
    Now Im clean install CentOs 5.4 and then manualy install cpanel VPS into it...
     
Loading...

Share This Page