Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

CentOS 5.7 -> CentOS 5.8

Discussion in 'General Discussion' started by amperages, Apr 4, 2012.

  1. amperages

    amperages Registered

    Joined:
    Mar 3, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    Not sure if WHM needs these or not but I'm afraid if it will break WHM or CPANEL:

    root@theia [~]# yum update | grep -i "Missing"
    --> Missing Dependency: libmysqlclient_r.so.15(libmysqlclient_15)(64bit) is needed by package MySQL-python-1.2.3-0.1.c1.el5.x86_64 (base)
    --> Missing Dependency: libmysqlclient_r.so.15()(64bit) is needed by package MySQL-python-1.2.3-0.1.c1.el5.x86_64 (base)
    --> Missing Dependency: libmysqlclient_r.so.15(libmysqlclient_15)(64bit) is needed by package MySQL-python-1.2.3-0.1.c1.el5.x86_64 (base)
    --> Missing Dependency: libmysqlclient_r.so.15()(64bit) is needed by package MySQL-python-1.2.3-0.1.c1.el5.x86_64 (base)
    Error: Missing Dependency: libmysqlclient_r.so.15(libmysqlclient_15)(64bit) is needed by package MySQL-python-1.2.3-0.1.c1.el5.x86_64 (base)
    Error: Missing Dependency: libmysqlclient_r.so.15()(64bit) is needed by package MySQL-python-1.2.3-0.1.c1.el5.x86_64 (base)

    Trying to go from CentOS 5.7 to 5.8

    Thanks
     
  2. sansil

    sansil Registered

    Joined:
    Feb 24, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    Try repolist centos, so, after try run yum

    abs
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice