CENTOS 6.10 cPanel & WHM 86.0.36 cPanel & WHM update failure in upcp script

Operating System & Version
CENTOS 6.10
cPanel & WHM Version
v86.0.36

Ramon Pego

Well-Known Member
Mar 12, 2019
59
10
8
Brazil
cPanel Access Level
Root Administrator
Twitter
Hi, i keep receiving this emails about "cPanel & WHM update failure in upcp script"
i don't know why

Code:
Update log preview:
...
...
[2021-01-28 05:26:49 -0300] E [/usr/local/cpanel/scripts/rpmup] The “/usr/local/cpanel/scripts/rpmup” command (process 9666) reported error number 1 when it ended.
...
[2021-01-28 05:27:42 -0300] - Finished command `/usr/local/cpanel/scripts/check_mysql` in 0.289 seconds
[2021-01-28 05:27:42 -0300] Processing: Checking CloudLinux installation
[2021-01-28 05:27:42 -0300] - Processing command `/usr/local/cpanel/bin/cloudlinux_update`
[2021-01-28 05:27:42 -0300] - Finished command `/usr/local/cpanel/bin/cloudlinux_update` in 0.107 seconds
[2021-01-28 05:27:42 -0300] Processing: Updating plugins data cache
[2021-01-28 05:27:42 -0300] - Processing command `/usr/local/cpanel/bin/refresh_plugin_cache`
[2021-01-28 05:27:42 -0300] - Finished command `/usr/local/cpanel/bin/refresh_plugin_cache` in 0.396 seconds
[2021-01-28 05:27:42 -0300] Processing: Ensuring SSL certificate information for CCS is up to date.
[2021-01-28 05:27:42 -0300] - Processing command `/usr/local/cpanel/scripts/ccs-check --run --ssl`
[2021-01-28 05:27:42 -0300] - Finished command `/usr/local/cpanel/scripts/ccs-check --run --ssl` in 0.076 seconds
[2021-01-28 05:27:42 -0300] Processing: Ensure cpanel-plugins yum repo exists
[2021-01-28 05:27:43 -0300] - Finished in 0.710 seconds
[2021-01-28 05:27:43 -0300] Processing: Checking Addon Licenses
[2021-01-28 05:27:45 -0300] - Finished in 2.310 seconds
[2021-01-28 05:27:45 -0300] Processing: Checking End Of Life for current version.
[2021-01-28 05:27:46 -0300] - Finished in 0.970 seconds
[2021-01-28 05:27:46 -0300] Processing:
[2021-01-28 05:27:46 -0300] Maintenance complete.
=> Log closed Thu Jan 28 05:27:46 2021
----------------------------------------------------------------------------------------------------
=> Log opened from cPanel Update (upcp) - Slave (9287) at Thu Jan 28 05:27:46 2021
its about WHM CPanel is trying to change version ?

on "Update Preferences" its selected LTS tier, version 92.0.9 its compatible with cent os 6 ?
 

andrew.n

Well-Known Member
Jun 9, 2020
674
209
43
EU
cPanel Access Level
Root Administrator
Looks like you have some RPM packages issue. Could you run this command alone and paste us the output?

/usr/local/cpanel/scripts/rpmup
/usr/local/cpanel/scripts/check_cpanel_rpms --fix
 

Ramon Pego

Well-Known Member
Mar 12, 2019
59
10
8
Brazil
cPanel Access Level
Root Administrator
Twitter
/usr/local/cpanel/scripts/rpmup
Code:
warn [rpmup] Ignoring SCL “rh-php70” because it does not have the right /etc dir (/opt/rh/rh-php70/root/etc).

[rpmup] Ignoring SCL “rh-php70” because it does not have the right /etc dir (/opt/rh/rh-php70/root/etc).

checkyum version 22.3  (excludes: bind-chroot kernel ruby)
info [rpmup] Starting yum execution “--assumeyes --config /etc/yum.conf update --disablerepo=epel”.
Loaded plugins: fastestmirror, security, universal-hooks
Setting up Update Process
Determining fastest mirrors
Error: Cannot find a valid baseurl for repo: centos-sclo-rh
YumRepo Error: All mirror URLs are not using ftp, http[s] or file. Eg. Invalid release/repo/arch combination/removing mirrorlist with no valid mirrors: /var/cache/yum/x86_64/6/centos-sclo-rh/mirrorlist.txt
info [rpmup] Completed yum execution “--assumeyes --config /etc/yum.conf update --disablerepo=epel”: in 1.853 second(s).
(XID vt73z2) “/usr/bin/yum” reported error code “1” when it ended:
checkyum version 22.3  (excludes: bind-chroot ruby)
/usr/local/cpanel/scripts/check_cpanel_rpms --fix
doesn't output anything :/
 

andrew.n

Well-Known Member
Jun 9, 2020
674
209
43
EU
cPanel Access Level
Root Administrator
The problem is this:

Error: Cannot find a valid baseurl for repo: centos-sclo-rh

It seems you are using old CentOS 6 repos which no longer works due to CentOS 6 being EOL. Here is a dirty hack you can try:


You should also make sure that all the repositories are using "vault" now to fetch the packages from:

 

Ramon Pego

Well-Known Member
Mar 12, 2019
59
10
8
Brazil
cPanel Access Level
Root Administrator
Twitter
Now after ai "remove" centos-sclo-rh and centos-sclo-scl (both are return the error that you mentioned)

now
/usr/local/cpanel/scripts/rpmup
return
Code:
warn [rpmup] Ignoring SCL “rh-php70” because it does not have the right /etc dir (/opt/rh/rh-php70/root/etc).

warn [rpmup] Ignoring SCL “rh-php70” because it does not have the right /etc dir (/opt/rh/rh-php70/root/etc).

checkyum version 22.3  (excludes: bind-chroot kernel ruby)
info [rpmup] Starting yum execution “--assumeyes --config /etc/yum.conf update --disablerepo=epel”.
Loaded plugins: fastestmirror, security, universal-hooks
Setting up Update Process
Determining fastest mirrors
 * EA4: 104.219.172.10
Resolving Dependencies
--> Running transaction check
---> Package cpanel-analytics.noarch 0:1.3.13-36.1 will be updated
---> Package cpanel-analytics.noarch 0:1.3.14-22.1 will be an update
---> Package ea-apache24.x86_64 0:2.4.46-2.4.3.cpanel will be updated
---> Package ea-apache24.x86_64 0:2.4.46-4.8.1.cpanel will be an update
---> Package ea-apache24-config.noarch 0:1.0-166.166.4.cpanel will be updated
---> Package ea-apache24-config.noarch 0:1.0-168.168.7.cpanel will be an update
---> Package ea-apache24-mod_bwlimited.x86_64 0:1.4-47.49.30.cpanel will be an update
---> Package ea-apache24-mod_cgi.x86_64 0:2.4.46-2.4.3.cpanel will be updated
---> Package ea-apache24-mod_cgi.x86_64 0:2.4.46-4.8.1.cpanel will be an update
---> Package ea-apache24-mod_deflate.x86_64 0:2.4.46-2.4.3.cpanel will be updated
---> Package ea-apache24-mod_deflate.x86_64 0:2.4.46-4.8.1.cpanel will be an update
---> Package ea-apache24-mod_expires.x86_64 0:2.4.46-2.4.3.cpanel will be updated
---> Package ea-apache24-mod_expires.x86_64 0:2.4.46-4.8.1.cpanel will be an update
---> Package ea-apache24-mod_headers.x86_64 0:2.4.46-2.4.3.cpanel will be updated
---> Package ea-apache24-mod_headers.x86_64 0:2.4.46-4.8.1.cpanel will be an update
---> Package ea-apache24-mod_mime_magic.x86_64 0:2.4.46-2.4.3.cpanel will be updated
---> Package ea-apache24-mod_mime_magic.x86_64 0:2.4.46-4.8.1.cpanel will be an update
---> Package ea-apache24-mod_mpm_prefork.x86_64 0:2.4.46-2.4.3.cpanel will be updated
---> Package ea-apache24-mod_mpm_prefork.x86_64 0:2.4.46-4.8.1.cpanel will be an update
---> Package ea-apache24-mod_proxy.x86_64 0:2.4.46-2.4.3.cpanel will be updated
---> Package ea-apache24-mod_proxy.x86_64 0:2.4.46-4.8.1.cpanel will be an update
---> Package ea-apache24-mod_proxy_fcgi.x86_64 0:2.4.46-2.4.3.cpanel will be updated
---> Package ea-apache24-mod_proxy_fcgi.x86_64 0:2.4.46-4.8.1.cpanel will be an update
---> Package ea-apache24-mod_proxy_http.x86_64 0:2.4.46-2.4.3.cpanel will be updated
---> Package ea-apache24-mod_proxy_http.x86_64 0:2.4.46-4.8.1.cpanel will be an update
---> Package ea-apache24-mod_proxy_wstunnel.x86_64 0:2.4.46-2.4.3.cpanel will be updated
---> Package ea-apache24-mod_proxy_wstunnel.x86_64 0:2.4.46-4.8.1.cpanel will be an update
---> Package ea-apache24-mod_ruid2.x86_64 0:0.9.8-19.19.12.cpanel will be updated
---> Package ea-apache24-mod_ruid2.x86_64 0:0.9.8-19.19.19.cpanel will be an update
---> Package ea-apache24-mod_security2.x86_64 0:2.9.3-10.10.1.cpanel will be updated
---> Package ea-apache24-mod_security2.x86_64 0:2.9.3-10.10.8.cpanel will be an update
---> Package ea-apache24-mod_ssl.x86_64 0:2.4.46-2.4.3.cpanel will be updated
---> Package ea-apache24-mod_ssl.x86_64 0:2.4.46-4.8.1.cpanel will be an update
---> Package ea-apache24-mod_unique_id.x86_64 0:2.4.46-2.4.3.cpanel will be updated
---> Package ea-apache24-mod_unique_id.x86_64 0:2.4.46-4.8.1.cpanel will be an update
---> Package ea-apache24-tools.x86_64 0:2.4.46-2.4.3.cpanel will be updated
---> Package ea-apache24-tools.x86_64 0:2.4.46-4.8.1.cpanel will be an update
---> Package ea-apr.x86_64 0:1.7.0-4.4.6.cpanel will be updated
---> Package ea-apr.x86_64 0:1.7.0-5.5.1.cpanel will be an update
---> Package ea-apr-util.x86_64 0:1.6.1-7.7.5.cpanel will be updated
---> Package ea-apr-util.x86_64 0:1.6.1-8.8.1.cpanel will be an update
---> Package ea-cpanel-tools.x86_64 0:1.0-38.38.2.cpanel will be updated
---> Package ea-cpanel-tools.x86_64 0:1.0-41.41.1.cpanel will be an update
---> Package ea-libcurl.x86_64 0:7.73.0-1.1.3.cpanel will be updated
---> Package ea-libcurl.x86_64 0:7.74.0-1.1.2.cpanel will be an update
---> Package ea-libicu.x86_64 0:67.1-1.1.3.cpanel will be updated
---> Package ea-libicu.x86_64 0:68.2-1.1.1.cpanel will be an update
---> Package ea-libnghttp2.x86_64 0:1.41.0-2.2.5.cpanel will be updated
---> Package ea-libnghttp2.x86_64 0:1.42.0-2.2.1.cpanel will be an update
---> Package ea-libzip.x86_64 0:1.7.3-1.1.6.cpanel will be updated
---> Package ea-libzip.x86_64 0:1.7.3-2.2.1.cpanel will be an update
---> Package ea-nghttp2.x86_64 0:1.41.0-2.2.5.cpanel will be updated
---> Package ea-nghttp2.x86_64 0:1.42.0-2.2.1.cpanel will be an update
---> Package ea-nodejs10.x86_64 0:10.23.0-1.1.2.cpanel will be updated
---> Package ea-nodejs10.x86_64 0:10.23.1-1.1.1.cpanel will be an update
---> Package ea-oniguruma.x86_64 0:6.9.5_rev1-1.1.2.cpanel will be updated
---> Package ea-oniguruma.x86_64 0:6.9.6-1.1.1.cpanel will be an update
---> Package ea-oniguruma-devel.x86_64 0:6.9.5_rev1-1.1.2.cpanel will be updated
---> Package ea-oniguruma-devel.x86_64 0:6.9.6-1.1.1.cpanel will be an update
---> Package ea-openssl11.x86_64 0:1.1.1h-1.1.2.cpanel will be updated
---> Package ea-openssl11.x86_64 0:1.1.1i-1.1.1.cpanel will be an update
---> Package ea-php71-libc-client.x86_64 0:2007f-19.19.5.cpanel will be updated
---> Package ea-php71-libc-client.x86_64 0:2007f-20.21.1.cpanel will be an update
---> Package ea-php71-pear.noarch 0:1.10.7-4.6.12.cpanel will be updated
---> Package ea-php71-pear.noarch 0:1.10.12-1.1.7.cpanel will be an update
---> Package ea-php71-php-bcmath.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-bcmath.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-calendar.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-calendar.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-cli.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-cli.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-common.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-common.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-curl.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-curl.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-devel.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-devel.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-fpm.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-fpm.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-ftp.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-ftp.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-gd.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-gd.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-imap.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-imap.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-litespeed.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-litespeed.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-mbstring.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-mbstring.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-mcrypt.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-mcrypt.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-mysqlnd.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-mysqlnd.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-pdo.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-pdo.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-posix.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-posix.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-sockets.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-sockets.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php71-php-xml.x86_64 0:7.1.33-10.10.2.cpanel will be updated
---> Package ea-php71-php-xml.x86_64 0:7.1.33-10.10.9.cpanel will be an update
---> Package ea-php72-pear.noarch 0:1.10.7-4.7.13.cpanel will be updated
---> Package ea-php72-pear.noarch 0:1.10.12-1.1.7.cpanel will be an update
---> Package ea-php72-php-bcmath.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-bcmath.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-cli.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-cli.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-common.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-common.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-curl.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-curl.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-devel.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-devel.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-exif.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-exif.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-fileinfo.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-fileinfo.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-fpm.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-fpm.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-ftp.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-ftp.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-gd.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-gd.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-iconv.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-iconv.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-intl.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-intl.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-litespeed.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-litespeed.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-mbstring.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-mbstring.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-mysqlnd.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-mysqlnd.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-pdo.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-pdo.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-posix.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-posix.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-xml.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-xml.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php72-php-zip.x86_64 0:7.2.34-2.2.2.cpanel will be updated
---> Package ea-php72-php-zip.x86_64 0:7.2.34-4.4.4.cpanel will be an update
---> Package ea-php73.x86_64 0:7.3.24-1.1.2.cpanel will be updated
---> Package ea-php73.x86_64 0:7.3.26-1.1.1.cpanel will be an update
---> Package ea-php73-pear.noarch 0:1.10.7-4.7.13.cpanel will be updated
---> Package ea-php73-pear.noarch 0:1.10.12-1.1.7.cpanel will be an update
---> Package ea-php73-php-cli.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-cli.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-common.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-common.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-curl.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-curl.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-devel.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-devel.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-fileinfo.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-fileinfo.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-ftp.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-ftp.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-gd.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-gd.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-iconv.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-iconv.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-intl.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-intl.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-litespeed.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-litespeed.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-mbstring.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-mbstring.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-mysqlnd.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-mysqlnd.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-pdo.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-pdo.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-posix.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-posix.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-xml.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-xml.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-php-zip.x86_64 0:7.3.24-1.1.3.cpanel will be updated
---> Package ea-php73-php-zip.x86_64 0:7.3.26-1.1.2.cpanel will be an update
---> Package ea-php73-runtime.x86_64 0:7.3.24-1.1.2.cpanel will be updated
---> Package ea-php73-runtime.x86_64 0:7.3.26-1.1.1.cpanel will be an update
---> Package ea-php74.x86_64 0:7.4.12-1.1.2.cpanel will be updated
---> Package ea-php74.x86_64 0:7.4.14-1.1.1.cpanel will be an update
---> Package ea-php74-pear.noarch 0:1.10.7-4.4.14.cpanel will be updated
---> Package ea-php74-pear.noarch 0:1.10.12-1.1.7.cpanel will be an update
---> Package ea-php74-php-cli.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-cli.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-common.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-common.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-curl.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-curl.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-devel.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-devel.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-fileinfo.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-fileinfo.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-ftp.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-ftp.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-gd.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-gd.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-iconv.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-iconv.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-intl.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-intl.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-litespeed.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-litespeed.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-mbstring.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-mbstring.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-mysqlnd.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-mysqlnd.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-pdo.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-pdo.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-posix.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-posix.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-xml.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-xml.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-php-zip.x86_64 0:7.4.12-1.1.3.cpanel will be updated
---> Package ea-php74-php-zip.x86_64 0:7.4.14-1.1.2.cpanel will be an update
---> Package ea-php74-runtime.x86_64 0:7.4.12-1.1.2.cpanel will be updated
---> Package ea-php74-runtime.x86_64 0:7.4.14-1.1.1.cpanel will be an update
---> Package ea-profiles-cpanel.x86_64 0:1.0-49.49.2.cpanel will be updated
---> Package ea-profiles-cpanel.x86_64 0:1.0-51.51.1.cpanel will be an update
---> Package mysql-community-client.x86_64 0:5.7.32-1.el6 will be updated
---> Package mysql-community-client.x86_64 0:5.7.33-1.el6 will be an update
---> Package mysql-community-common.x86_64 0:5.7.32-1.el6 will be updated
---> Package mysql-community-common.x86_64 0:5.7.33-1.el6 will be an update
---> Package mysql-community-devel.x86_64 0:5.7.32-1.el6 will be updated
---> Package mysql-community-devel.x86_64 0:5.7.33-1.el6 will be an update
---> Package mysql-community-libs.x86_64 0:5.7.32-1.el6 will be updated
---> Package mysql-community-libs.x86_64 0:5.7.33-1.el6 will be an update
---> Package mysql-community-libs-compat.x86_64 0:5.7.32-1.el6 will be updated
---> Package mysql-community-libs-compat.x86_64 0:5.7.33-1.el6 will be an update
---> Package mysql-community-server.x86_64 0:5.7.32-1.el6 will be updated
---> Package mysql-community-server.x86_64 0:5.7.33-1.el6 will be an update
---> Package mysql-connector-c++-jdbc.x86_64 0:8.0.22-1.el6 will be updated
---> Package mysql-connector-c++-jdbc.x86_64 0:8.0.23-1.el6 will be an update
--> Finished Dependency Resolution


Total download size: 263 M
Downloading Packages:
http://repo.mysql.com/yum/mysql-5.7-community/el/6/x86_64/mysql-community-client-5.7.33-1.el6.x86_64.rpm: [Errno 12] Timeout on http://repo.mysql.com/yum/mysql-5.7-community/el/6/x86_64/mysql-community-client-5.7.33-1.el6.x86_64.rpm: (28, 'Operation too slow. Less than 1 bytes/sec transfered the last 30 seconds')

info [rpmup] Completed yum execution “--assumeyes --config /etc/yum.conf update --disablerepo=epel”: in 106.164 second(s).
(XID fgnuwh) “/usr/bin/yum” reported error code “1” when it ended:
checkyum version 22.3  (excludes: bind-chroot ruby)
now for a 100% result I must apply the changes you shared on the link?
 

andrew.n

Well-Known Member
Jun 9, 2020
674
209
43
EU
cPanel Access Level
Root Administrator
No, it looks better now. Do you have any firewall? Can you try to disable it and try again? It seems the download was to slow to complete correctly.
 

Ramon Pego

Well-Known Member
Mar 12, 2019
59
10
8
Brazil
cPanel Access Level
Root Administrator
Twitter
thanks @andrew.n its fine now, it looks like it was a quick connection problem


Code:
warn [rpmup] Ignoring SCL “rh-php70” because it does not have the right /etc dir (/opt/rh/rh-php70/root/etc).

warn [rpmup] Ignoring SCL “rh-php70” because it does not have the right /etc dir (/opt/rh/rh-php70/root/etc).

checkyum version 22.3  (excludes: bind-chroot kernel ruby)
info [rpmup] Starting yum execution “--assumeyes --config /etc/yum.conf update --disablerepo=epel”.
Loaded plugins: fastestmirror, security, universal-hooks
Setting up Update Process
Loading mirror speeds from cached hostfile
 * EA4: 104.219.172.10
 * cpanel-addons-production-feed: 104.219.172.10
 * cpanel-plugins: 104.219.172.10
 * remi-php73: mirrors.mediatemple.net
 * remi-safe: mirrors.mediatemple.net
No Packages marked for Update
info [rpmup] Completed yum execution “--assumeyes --config /etc/yum.conf update --disablerepo=epel”: in 15.557 second(s).
thanks also @cPRex if something goes wrong i will let you know
 
  • Like
Reactions: cPRex