centos 6.5 does not boot with tmp secure error

irwebco

Member
Dec 28, 2013
8
0
1
cPanel Access Level
Root Administrator
hello
i have a vmware machine with centos 6.5 and CPanel after use /scripts/securetmp my server does not boot and show this error in os boot level

can not move /usr/tmp.secure to /ur/tmp.secure.cpback/tmp.secure :directory is not empty

please help me for solve this problem all of my site is down now
 

ITGabs

Well-Known Member
Jul 30, 2013
81
0
6
cPanel Access Level
Root Administrator
Re: centos 6.5 does ot boot with tmp secure error

What is your ESXi version?

I had no problems with /scripts/securetmp with the same configuration Centos 6.5, ESXi 5.1

I am thinking that maybe is another configuration related to loop devices and VMs, maybe you can try change the configuration of the virtual machine

Hardware -> VMCI device -> Check: Enable VMCI between VMs
Hardware -> CD/DVD -> Device Status ->
Uncheck: connect at power on
Select: Host Device (should be No devices available)

Options -> Swapfile Location
Change to another option

It's long to explain how this could fix your actual problem but, Vmware is full of bugs that are not easy to track, some of that settings are workarounds to annoying bugs.

You can try to read more about Loop devices in relation to vmware, another thing that you can try is to stop temporally other virtual machines and restart all the services in ESXi, some Hypervisors have a limited number of loop devices available.

I hope you already find a solution.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Re: centos 6.5 does ot boot with tmp secure error

Hello :)

Feel free to update this thread and let us know if the previous response was helpful.

Thank you.